Solved

Change default Web Port of Exchange Web in IIS 7.0

Posted on 2010-08-31
9
461 Views
Last Modified: 2012-05-10
Good Morning:

I am stuggling with how to change the default web port in IIS 7.0 on the Exchange Web Access.  How do I do this.

Thank you
0
Comment
Question by:stacystyles
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 2
9 Comments
 
LVL 10

Expert Comment

by:scriven_j
ID: 33566693
To change a web port in IIS 7 expand Sites to see the websites.  Select the site you want and on the 'Actions' tab on the right hand side, select Bindings and then edit / add accordingly.
0
 
LVL 10

Expert Comment

by:scriven_j
ID: 33566739
Here is a screenshot
IIS7.jpg
0
 
LVL 10

Expert Comment

by:scriven_j
ID: 33566820
I am not sure what version of Exchange you are running, but on Exchange 2003, I think all the websites you will need to consider start with 'EX'.  I think it is Exchweb and maybe Exchange that you will need to look at.


Jon
0
MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

 

Author Comment

by:stacystyles
ID: 33566977
Will this populate down to the Exchange Web, my problem is that it is defaulting to HTTPS and I do not want that.
0
 
LVL 10

Expert Comment

by:scriven_j
ID: 33567174
If it won't let you change the HTTP (or this is not an option), then you could try ADDING a binding rather than editing.  I don''t have Exchange running on Windows Server 2008 though, so can't advise categorically.....
0
 
LVL 10

Accepted Solution

by:
scriven_j earned 500 total points
ID: 33567261
You might also need to delete the HTTPS binding as well.  make sure you take a backup before you do though, just in case.
0
 
LVL 10

Expert Comment

by:scriven_j
ID: 33567265
What version of Exchange are you running?
0
 

Author Comment

by:stacystyles
ID: 33567427
I am running Exchange 2010.  What I want is to go to http://servername/ecp  When I try it defaults to https://servername/ecp
0
 
LVL 10

Expert Comment

by:scriven_j
ID: 33568372
I am not running Exchange 2010 so cannot do any testing here.

Can you upload a screenshot similar to the one I uploaded above which shows the bindings?

What is the problem with using SSL/HTTPS?
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This very simple solution applies to a narrow cross-section of the "needs to close" variety. In this case, the full message in Event Viewer was in applog, Event ID 1000: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module …
We were having a lot of "Heartbeat Alerts" in our SCOM environment, now "Heartbeat" in a SCOM environment for those of you who might not be familiar with SCOM is a packet of data sent from the agent to the management server on a regular basis, basic…
Viewers will learn the different options available in the Backstage view in Excel 2013.
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question