VPN suddenly stopped working - Error 800 (ISA)

Right have a strange issue here with a VPN that has stopped working and is showing a Error 800 message.

I have tried to connect via the vpn from 3 different sites and all through up a Error 800.

We have tried recreating the vpn rule on ISA, re booting the ISA and Domain Controller and still no luck.

This VPN was working last Friday and haven't ever had it stop working before so I'm a little stumped as to what has happened.
Ben CampbellIT User, Manager, DiplomatAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Ben CampbellConnect With a Mentor IT User, Manager, DiplomatAuthor Commented:
Ok it seemed like not 1 not 2 but 3 reboots of the ISA server has fixed the problem.

Strange
0
 
talktodhandCommented:
1) if you have firewall, open TCP Port 1723, IP Protocol 47 (GRE).
2) make sure you can reach the VPN server by using ping.  Sometimes, poor connection can cause this issue too.
3) You may need to updated firmware on a router or firewall if other OS (win9x/nt/me/w2k) works except XP.
4) The VPN server may not be able to get IP from DHCP for the VPN client. So, you may want to re-configure VPN host networking settings. For XP pro VPN host, go to the Properties of the VPN>Network, check Specify TCP/IP address and Allow calling computer to specify its own IP address, and uncheck Assign TCP/IP addresses automatically using DHCP.
5) Make sure no other secure software blocks your access, for example, if you use Norton secure software, you may need to add the remote client's IP so that the client can access.
6) If your VPN running on a Windows RRAS with NAT enabled, you may want to check the NAT settings.
7) If you can establish the VPN from the desktop at home but not from the laptop. Make sure no security software like Microsoft OneCare software that blocks the GRE.


Hope it will help.
0
 
Ben CampbellIT User, Manager, DiplomatAuthor Commented:
close failed
0
All Courses

From novice to tech pro — start learning today.