[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

removing the sbs2003 from domain after migration to sbs2008

Posted on 2010-08-31
4
Medium Priority
?
608 Views
Last Modified: 2012-05-10
Could somone please help, I have got into a real mess and cannot get any further.

Wee have migrated an sbs2003 server to sbs2008. We cannot move the ofline addressbook as we are told V4 is installed and we should install an update. I tried this but we were told it needed to be checked, or something like that.

Do we need the offline address bok, as it would seem that SBS2008 has its own, but we still get the error in outlook 2003, whenever wy send / receive - Microsoft Exchange Server reported an error 0x8004010f.

I want to remove the old sbs2003 server and we run add / remove microsoft exchange server abd try to remove exchange, we are told that we can't do that either as ther are bridgheads in place between the sbs2008 and sbs2003 servers. Can I just remove them? I can see the one in sbs2003, but can't find any reference in SBS2008.

I seem to be going round in circles. Can any kind person give me any assistance here Please.
0
Comment
Question by:nigelbeatson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 33568766
See if you can move it using powershell:
http://www.msexchange.org/articles-tutorials/exchange-server-2007/migration-deployment/removing-last-exchange-2003-server-exchange-2007-part3.html

You could also just use these procedures to fix:
http://support.microsoft.com/kb/905813

Yes, remove all bridgeheads in Exchange 2003.

0
 

Author Comment

by:nigelbeatson
ID: 33568820
An extract from your document states :-

In Exchange Management Console, expand Server Configuration, and then click Mailbox.
In the Database Management window, right-click Properties on the mailbox store.
Click the Client Settings tab, click Browse, and then click the appropriate offline address book.
Click OK two times.

However, the default offline address book is already shown there with no option to browse anywhere else.

Any ideas?
0
 
LVL 5

Accepted Solution

by:
TechnicallyMaybe earned 2000 total points
ID: 33568926
Delete the offline address book and recreate following this procedure:
http://technet.microsoft.com/en-us/library/bb124270%28EXCHG.80%29.aspx
0
 

Author Closing Comment

by:nigelbeatson
ID: 33789159
many thanks
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Suggested Courses

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question