Solved

Cant send over a 3mb message in exchange 2007

Posted on 2010-08-31
7
633 Views
Last Modified: 2012-05-10
Can't send any emails externally over 3MB any incoming or internal message do not have this problem the bounce message is;

__________________________________________________________________________

Delivery has failed to these recipients or distribution lists:

************************
This message exceeds the maximum message size allowed. Microsoft Exchange will not try to redeliver this message for you. Please make the message smaller -- by removing attachments, for example -- and try sending it again, or provide the following diagnostic text to your system administrator.

The following organization rejected your message: **********************

  _____  

Sent by Microsoft Exchange Server 2007

Diagnostic information for administrators:

Generating server: MATTRESSMANSVR.mattressmanltd.local

******************* #550 5.3.4 SMTPSEND.OverAdvertisedSize; message size exceeds fixed maximum size ##

Original message headers:

Received: from MATTRESSMANSVR.mattressmanltd.local
 ([fe80::4ef:f551:8c42:9fd9]) by MATTRESSMANSVR.mattressmanltd.local
 ([fe80::4ef:f551:8c42:9fd9%10]) with mapi; Tue, 31 Aug 2010 15:40:47 +0100
From: Paul Sparkes <************************>
To: "'************************'" <'**************************'>
Date: Tue, 31 Aug 2010 15:40:21 +0100
Subject: FW: test
Thread-Topic: test
Thread-Index: ActEN9BANZOEkkHaSvemvAF7K2zpiAAJd9EgACYAvbAAAZiycAAEVbVgAAEWCNAAAF7LQAAAFAGgAAAJ58AAABeIQAAHrFDgAAANtMAAAGqgkAAAJx8gAABGf/AAAT5lkAAAEIaAAAAXetAAIZtWUAAAIWngABAxfGAAAG5lwADBJsAwAAO5myAAAF/VAA==
Message-ID: <3B91353BAD951143A76551BD9045D5202590BD71B7@MATTRESSMANSVR.mattressmanltd.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/mixed;
      boundary="_006_3B91353BAD951143A76551BD9045D5202590BD71B7MATTRESSMANSV_"
MIME-Version: 1.0
____________________________________________________________

I have checked and double checked the following settings

Set-TransportConfig -MaxReceiveSize 40MB -MaxSendSize 40MB
Set-SendConnector “Connector Name” -MaxMessageSize 40mb
Set-ReceiveConnector “Connector Name” -MaxMessageSize 40mb
Set-ADSiteLink “SITE LINK NAME” -MaxMessageSize 40Mb

Using ADSIEdit > Select Configuration > Services > Microsoft Exchange > Your Org > Global Settings > Right click Message Delivery > Properties > Clear delivContLength and Clear submissionContLength
0
Comment
Question by:mattressman1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 16

Expert Comment

by:uescomp
ID: 33568681
You will have to adjust the settings on the exchange server properties, there is a size limit to messages sent which you can remove, on another note although you can have no maximum size limit your ISP typically does to and the standard is usually 10mb.

You can find some info here: http://articles.techrepublic.com.com/5100-10878_11-6165487.html

also here: http://www.msexchange.org/articles-tutorials/exchange-server-2007/management-administration/exchange-2007-message-size-limits.html
0
 

Author Comment

by:mattressman1
ID: 33568721
Hello tried all the options in those links, also we have a 30Mb leased line so there is no caps there.
0
 
LVL 1

Accepted Solution

by:
Joel-LogicNet earned 500 total points
ID: 33568855
I would check to see if this limit is set in your firewall or router.  I know WatchGuard firewalls in particular have SMTP fixup settings that can affect deliverability in this way.  I would also consider any Antivirus or Antispam service that is running on the server.  Based on what you have already tried, I don't think Exchange is the issue here.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:mattressman1
ID: 33568932
erm I don't have any 3rd party antivirus or firewall on the server.

one thing I forgot to mention is this local server only forwards the messages onto a live web server we have running, I have tested sending large messages in and out of the live server with no problems. and the local server doesn't even open a connection to the live server when proccessing the emails

Ps the server was running for about 2 months from new sending messages of any size and it was only 2 weeks ago the problems started (I checked windows updates and there was no updates for at least 3 weeks before the problems started)
0
 
LVL 16

Expert Comment

by:uescomp
ID: 33569008
So just to be sure you have adjusted the following settings

-Global Transport Settings
-Receive Connector Settings
-Send Connector Settings
-Mailbox Settings
0
 

Author Comment

by:mattressman1
ID: 33574506
hello uescomp, yes I have checked and changed the figures in both the GDI and the Exchange Shell
0
 

Author Closing Comment

by:mattressman1
ID: 33585528
Found a rouge registry setting which fixed the problem in the end,
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
how to add IIS SMTP to handle application/Scanner relays into office 365.

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question