Solved

Lost External Speakers when Switched to Acer LED Monitor

Posted on 2010-08-31
3
590 Views
Last Modified: 2012-05-10
Hello,

I just purchased an Acer 23" LED monitor model S243HL.  I installed the Acer driver and software.  Everything is working great except my external speakers no longer work.  All sound is being pumped out of the monitor's internal speakers.  I did not see any way to change this under Control Panel -> Sounds and Audio or is the display properties.  How can I get my external speaker system to work again?

Thanks

*** Additional Info.  The monitor only has a VGA and HDMI connectors.  I suspect that the HDMI cable is pulling all the audio to the monitor and bypassing the system soundboard.  My speakers used to plug into the back of my Dell and not a separate card.  My graphics card does not have an audio out.  One suggestion by Acer's tool is to uninstall all previous monitor entries in the registry.  I do not want to do that until I know this monitor works.

I called Acer and they said they want to charge me $179 for them to remotely connect to my PC and fix this.  Are you kidding me?  Pay $179 to install a $279 monitor.  I laughed and said this is why I buy from stores with a good return policy.  
0
Comment
Question by:MrChip2
3 Comments
 
LVL 3

Assisted Solution

by:net_tech_mike
net_tech_mike earned 100 total points
ID: 33570832
Hi there,
What kind of soundcard do you have? Where is the HDMI attaching to? Motherboard or HDMI device? I viewed your Monitors Ports. It appears to have 2 HDMI, One VGA, and an AUDIO In port correct? Most Soundcards can allow you to change your sound from FIXED, which would be thru the HDMI only to Variable, which would use the HDMI and the external speakers. Check to make sure your monitor does not control this feature> If it does, just change from fixed to variable in the Monitors Menu options.


Cheers
0
 
LVL 30

Accepted Solution

by:
flubbster earned 400 total points
ID: 33570972
Did you check this??

Control Panel
Sounds and Audio Devices
Select Volume Tab
In the Speaker section, click on Advanced

Make sure that Desktop Speakers is selected
0
 

Author Closing Comment

by:MrChip2
ID: 33571719
Thank you both for your help.  Flubbster, before posting I had checked the setting you mentioned.  I decided to go back and check again.  Yes, I was set to desktop.  I decided on a whim to select "No Speakers".  Guess what?  My speakers work when no speakers is selected!!!!  This does not make much sense to me.  All I know is I am glad it works now.  Thank you both.
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now