Adobe Acrobat 9.0 - removing borders around fields

I've created a form in Adobe Acrobat and have all the fields added.  I just discovered I need to add a little more text that wasn't in my original document.  To do this I added a text field and entered the statements I wanted.  But, because it is a field there is a gray border around it like my fill-in fields.  How do I get rid of the border?  I went into the field properties and set the border color and fill color to none but still there is a border.  I tried setting the field border to white but it is still showing the gray border.  Anyone know how to get rid of the border - it sounds like a global setting that is overriding my field setting.  Thanks for any help!!
janmishkinAsked:
Who is Participating?
 
captainConnect With a Mentor Commented:
Hi

The inset is the clue here, this is not a colour but a style element and the grey residual is the shadow of the inset effect of the non existent colour....

You can close this by accepting your own comment.

hth
capt.
0
 
captainCommented:
Hi

can you post a sample? This seems indeed a preferences issue.

Can you also do a screenshot of what you see?

Thanks
capt.
0
 
janmishkinAuthor Commented:
I did a little more playing, in order to get the border NOT to show you have to set the field properties NOT to line=none and fill=none like you would think but you must set the line color to your background color and then set the border line Style to THIN (even though no border is wanted) - the default style was Inset.  
Thank you for your quick response; at least I could get this fix documented in case anyone else comes across this.

Now what do I do about closing this since I fixed it myself???
0
All Courses

From novice to tech pro — start learning today.