Scheduled task does not appear in Windows Task Scheduler

Running Windows 7 Professional, I just created a new basic task.  However, after refreshing the list of enabled tasks, it does not appear.  I don't yet know whether it will run as scheduled.  Thinking that I might not have finished the process of creating the task correctly, I tried to create the task anew, but then I got an error that it already exists.
ddantesAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
ddantesConnect With a Mentor Author Commented:
I just found my scheduled task.  It does not appear in the window called "Active Tasks", which is where I expected to see it.   But if I select an active task which does appear in that window, a new window opens.  The lower portion of the window shows a month of the history of the task which I selected.  The upper portion of the window shows all enabled tasks, including the task which I could not find.  Although this behavior is not what I expected, I now know that I can find the task, edit it, run it or delete it if needed.  I will ask that this question be deleted, and sorry for the inconvenience.
0
 
karephreIT Specialist (Server Management)Commented:
goto C:\Windows\system32\Tasks folder and delete the task you tried to create. then re create
0
 
ddantesAuthor Commented:
Thank you for your comment.  I went to the folder, found the task and deleted it, then re created it. It still does not appear in the Task Scheduler list of enabled tasks.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
karephreIT Specialist (Server Management)Commented:
go to gpedit.msc and under computer configuration/windows components/ task scheduler and see if anything is configured to not let you see it. is the system part of a domain?
0
 
ddantesAuthor Commented:
Thank you for your comment.  The system is on a home network.  Using the Local Group Policy Editor, Under Computer Configuration is there no "Windows Components".    There is an Administrative Templates folder with Windows Components and Task Scheduler subfolders.   In the Task Scheduler folder, there is nothing configured to hide anything, and all options are in a "not configured" state.
0
 
karephreIT Specialist (Server Management)Commented:
Sorry typo on me. Only thing left is to check to make sure the services is running for the task schudeler .if it is not. Then start it and try again.  If it is,
 then run cmd in administrator mode by right clicking on cmd.exe and type the following command
SFC /scannow
This will scan the windows files and repair if neccary
0
 
ddantesAuthor Commented:
Thank you for your commente.  The Task Scheduler service is running.  SFC/ scannow was performed and no errors were reported.  The Task Scheduler still doesn't show the new task.
0
 
McKnifeCommented:
> It does not appear in the window called "Active Tasks"
Just out of curiosity: how do I get to that "active tasks" window?
0
 
ddantesAuthor Commented:
To get to the "active tasks" window, I go to %SystemRoot%\system32\taskschd.msc /s.  A screenshot is attached, and the lower half of the screen shows the active tasks.
Image1.jpg
0
All Courses

From novice to tech pro — start learning today.