• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 785
  • Last Modified:

Outlook 2007 disconnects from Exchange 2010 server

I have Outllook 2007 connected to a new Exchange 2010 Server and occasionally it disconnects and I am unable to send and receive mail. The computer is not connected to the domain and it happens a couple times a day for 1 to 2 hours. I cannot find any errors or logs that explain the problem. I have deleted the mailbox and reattached in online mode versus cache mode but the problem persists. Any ideas?
0
bretttf
Asked:
bretttf
1 Solution
 
dpetr000Commented:
Are there any other clients connected to the Exchange server?  I see this kind of disconnect when an Exchange server is very busy or unavailable.

I would consider pinging the exchange server when disconnected.  A network trace to see if there is any communication would be helpful too.
0
 
naveencnairCommented:
Hi Brettt, press Crtl button and Right click on the Outlook icon in the taskbar and click the connection status. Try the butoon reconnect and see it connects automatically. Is the problem happens for all clients in the same network or for 1 client ? The exchange server is locally or remotely hosted ?
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now