Solved

NO email on phone after install SP1 Exchange 2010

Posted on 2010-09-01
11
698 Views
Last Modified: 2012-05-10
Hi,

yesterday we installed SP1 for Microsoft Exchange 2010. After the upgrade all our clients connect without problems and email works like it should be.

Only problem i have is that no phones are receiving emails anymore. we have iPhone's and the email is receiving but when opening i got message " email is not downloaded from server "

sending is also not working on the phone's.

any help is much appreciated.
0
Comment
Question by:Rik Van Lier
11 Comments
 

Expert Comment

by:yoyolut
Comment Utility
Hi,

Have you any Windows Mobile Phone to test if the problem come from server or phone ?

Web acces works fine ?

Have a nice day,
Yo
0
 
LVL 8

Expert Comment

by:Mkris9
Comment Utility
Have you checked active sync settings ( assuming that you are using active sync and not IMAP) ?

You can try the connectivity using https://www.testexchangeconnectivity.com/ and please post back the results
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
@yoyolut no Windows Phone. i did test with Nokia phone and there i can open my emails but not send. so also problem

@Mkris9
 ExRCA is testing Exchange ActiveSync.  
  Exchange ActiveSync was tested successfully.
   Test Steps
   Attempting to resolve the host name exchange.vobicom.be in DNS.
  Host successfully resolved
   Additional Details
  IP(s) returned: 86.39.200.4
 
 Testing TCP Port 443 on host exchange.vobicom.be to ensure it is listening and open.
  The port was opened successfully.
 ExRCA is testing the SSL certificate to make sure it's valid.
  The certificate passed all validation requirements.
   Test Steps
   The certificate name is being validated.
  Successfully validated the certificate name
   Additional Details
  Found hostname exchange.vobicom.be in Certificate Subject Common name
 
 Validating certificate trust for Windows Mobile Devices
  The test passed with some warnings encountered. Please expand the additional details.
   Additional Details
  Certificate is only trusted on Windows Mobile 6.0 and later. Windows Mobile 5.0 and 5.0 + MSFP devices will not be able to sync. Root = OU=Starfield Class 2 Certification Authority, O="Starfield Technologies, Inc.", C=US
 
 The certificate date is being confirmed to ensure the certificate is valid.
  Date validation passed. The certificate hasn't expired.
   Additional Details
  Certificate is valid: NotBefore = 5/18/2010 11:05:00 PM, NotAfter = 5/18/2012 11:05:00 PM"
 
 
 
 The IIS configuration is being checked for client certificate authentication.
  Client certificate authentication wasn't detected.
   Additional Details
  Accept/Require Client Certificates not configured.
 
 Testing Http Authentication Methods for URL https://exchange.vobicom.be/Microsoft-Server-Activesync/
  The HTTP authentication methods are correct.
   Additional Details
  Found all expected authentication methods and no disallowed methods. Methods Found: Basic
 
 An ActiveSync session is being attempted with the server.
  Testing an ActiveSync session completed successfully
   Test Steps
 
 
 
0
 
LVL 34

Expert Comment

by:Shreedhar Ette
Comment Utility
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
yes the problem is on all users and nu that link did not do the trick, it was already checked.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 8

Expert Comment

by:Mkris9
Comment Utility
Have you tried removing the exchange account on one of teh iPhones and recreating it ? Also how many iPHones do you have sync'ing to the exchange box?
0
 
LVL 8

Accepted Solution

by:
Mkris9 earned 500 total points
Comment Utility
Ok, Dont try it the above. exchange 2010 SP1 seems to break iPhones

1. Check your accepted domains. There should only be one domain marked as default. Select a second domain (if you dont have one, add a 'fake' / test accepted domain)
2. Set it as Default
3. Change the name of the actual / original domain to a valild name (domain.com)
4. Set the original domain back as default

Should be fine.
0
 
LVL 8

Expert Comment

by:Mkris9
Comment Utility
i mean seems to break active sync to iphones
0
 
LVL 1

Author Closing Comment

by:Rik Van Lier
Comment Utility
Super! Works!! Thaaaaanks! ;)
0
 
LVL 8

Expert Comment

by:Mkris9
Comment Utility
Great.. Glad I could help..
0
 

Expert Comment

by:rjf101
Comment Utility
I have tried the above fix and I am still having the problem that none of my users can send e-mails via mobile devices using ActiveSync.   The Exchange ActiveSync server is a .co.uk domain however my Default domain is .com.  Could this be the cause of the problem.  Thanks
0

Featured Post

6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

Join & Write a Comment

Easy CSR creation in Exchange 2007,2010 and 2013
Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now