?
Solved

Rejected mail notice not getting to sender.

Posted on 2010-09-01
10
Medium Priority
?
2,650 Views
Last Modified: 2012-05-10
I have a limit of 6mb for attachment size setup on our 2003 exchange server. As far as I can tell, it's sending out e-mail to the sender notifying them of the  rejected e-mail. The problem is that, either it's not sending out, or the sender is somehow blocking the rejection. The intended recipient does not receive notification. We have clients following up a week later asking about an e-mail they sent that they thought was received.  What cab I check on the sever, change or work around to rectify this? Am I missing a setting or should I modify the way the notification is sent?
0
Comment
Question by:wlamore
10 Comments
 
LVL 2

Expert Comment

by:thomasacook
ID: 33576915
Our system is similar, and we constantly have people not read the error messages or cannot understand what the message is telling them. My only suggestion is to attempt to make the notification as plain English as possible, i.e. ask your Mom (or any other person over 50) if she can understand the message you want to send out.
0
 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33576942
Under Global Settings > Internet Message Formats > Righ Click the "Default" on the right window and select properties. Then the advanced TAB.
At the bottom are options for responses to the Internet. Are they checked?
0
 
LVL 8

Accepted Solution

by:
Mkris9 earned 2000 total points
ID: 33576991
If you send an email to one of your exchange 2003 mailbox, from gmail or similar account, with a 7 MB attachment, do you get the bounced back message ?

In message tracking, can you see the flow of events that happened ? and are you able to see messages sent out ?

also, is your exchange 2003 server set to send out NDR's ?

To disable NDRs, follow these steps:
Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
Expand the Global Settings container in the left pane, click Internet Message Formats, right-click the Default object, and then click Properties.
Click the Advanced tab.
Click to clear the Allow non-delivery reports check box, and then click OK.
To specify who can receive copies of NDRs, follow these steps:
Under Administrative Groups, expand First Administrative Group, expand Servers, expand servername, expand Protocols, expand SMTP, and then open the Default SMTP Virtual Server properties.
Click the Messages tab, and then add an address to the Send copy of non-delivery report to field.
Stop, and then restart the MS Exchange Routing Engine and SMTP services.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:wlamore
ID: 33577144
All the boxes are checked in the advanced tab. I, as the administrator am receiving the notices but I don't think anything is going to the recipient ( Our employees). They are not aware of the message not getting to them , so they can't even contact the sender to let them know. Should there be a way to strip the attachment and send on the message with a notice that the attachment was stripped?
0
 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33577611
Is this happening with anyone on the outside? if its just one company it could be a setting on their side.
Have you tested from Gmail, etc?
Easiest test: Just make up an email address. JustATest@myco.com. Don't worry about an attachment, just see if you can get a bounce.
0
 

Author Comment

by:wlamore
ID: 33577881
I tested without an attachment and got a returned e-mail message on the bad address. I'm sending a large attachment from my private account now to see if I get anything.It might take a little while.
0
 

Author Comment

by:wlamore
ID: 33578611
Update - I'm still wating for the e-mail or any notification to come through on either end.
0
 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33578955
Have done message tracking to see if it is coming in? Or maybe a SPAM gateway you could check?

Here is an interesting tid-bit about size limits and NDRs:
"If a remote server supports Extended Simple Mail Transfer Protocol (ESMTP), it will detect the advertised maximum message size value when it connects to the SMTP virtual server and won't attempt to deliver any messages that exceed the limit. Instead the remote server will simply send an NDR to the sender of an oversized message. A remote server that doesn't support ESMTP will try to send a message that exceeds the size limit, but will still end up sending an NDR to the sender when the message doesn't go through."
0
 

Author Comment

by:wlamore
ID: 33617082
Well, I'm stumped.
 I have all the setting in exchange as referenced, but upon testing from my private accounts, the e-mail and large attachment arrive through my spam filter with no errors. The email is then pushed my mail server. I'm not getting the email or any NDRs on either side, sender or recipient.
0
 

Author Comment

by:wlamore
ID: 33692040
Seems to have started working again, I took off any of the restriction I had placed on the SMTP protocol and just went with the global settings. Seemed to work
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Suggested Courses
Course of the Month17 days, 5 hours left to enroll

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question