Cannot select LtpaToken in Domino server document

Hi

I have recently setup Domino Webmail access for my organisation but it is asking me to login 3 times before my webmail will come up, one of the logins it to a directory called /inotes..

Therefore I presumed I needed to turn on SSO, so I created a web SSO configuration and saved it, but when I go to select it from the Web SSO Configuration field the option box is just blank. I have tried restarting the http task and the server a few times.

Im running Domino 8.5.2 on Windows 2008 R2

Any help much appriciated..
Capture.JPG
Capture2.JPG
Capture3.JPG
intouchsystemsAsked:
Who is Participating?
 
mbonaciCommented:
Remove value from field Organization, rebuild views (go to any view in Names.nsf and click ctrl+shift+F9) and close all Lotus clients.

Try now to select SSO configuration on the server document.

I really don't understand this, but if you add Organization name then, in view ($WebSSOConfigs) the first column will be shown in this form Organization:SSO_Name.
Since it has ":", it won't be added to the "prompt list".

This is the formula behind the pop-up button (keyword field formula):
"@TextToNumber(@Version)>=171"     -     means "Lotus version higher than R5"
originallist := @DbColumn("Notes":"NoCache";"";"($WebSSOConfigs)";1);
@If(@TextToNumber(@Version)>=171;
	@For(i := 1; i <= @Elements(originallist); i := i + 1;
           @If(  @Contains(originallist[i];":");
                    0;
                    newlist := newlist : originallist[i])
           );
	"");
"" : @If(@TextToNumber(@Version)>=171;newlist;originallist)

Open in new window

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.