[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1044
  • Last Modified:

Mitel 5207 handsets reboots itself midway conversation

Hi Experts, I have a bit of a weird problem, a few Mitel 5207 desk phones reboot themselves every now and then, it seems to happen when a user is on hold or on a long conference call. The behaviour cannot be recreated which makes it very hard to diagnose, the lease for DHCP is 7 days so I cant think of anything else. The phones are all on a HP ProCurve switch with 2 VLANS, one for voice and one for data
0
takwirirar
Asked:
takwirirar
  • 2
  • 2
  • 2
2 Solutions
 
dontsemeCommented:
have you looked into possible latenct issues on the network. Is the procurve a POE enable switch? If so do you have LLDP aware enalbed and on? Mitel (or any VOIPI) phones sometimes have a difficulty with latency or it could be a POE issue.
0
 
charleswakaCommented:
I would plug in a POE adapter between the switch and the phone, this could at least tell you if it is the phone itself that has issues.
0
 
takwirirarAuthor Commented:
Thank you for your responses, I dont know how to check for latency.
The ProCurve is a PoE enabled switch and all the phones are on PoE
LLDP is enabled and on but there are no entries in the LLDP table,the phones appear and dissapear from this table.
I dont think its the phone since its a bunch of different phones that do this and at odd times.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
charleswakaCommented:
recently I've seen phones getting disconnected due to a misconfiguration of port security on cisco switches, if you have such a config do not forget that the phones are switches themselves..
0
 
dontsemeCommented:
Here are a couple of more ideas.
On the Procurve you can enable LLDP with the LLDP enable command but you must specify which ports. Or you can log into the web interface and select which ports and turn it on that way. Even though you have LLDP enable command on you still need to tell it which ports.

Also look at the switch logs for port problems (procurve manager if you have it loaded will help)

If you have 10/100/1000 ports change the ports to 10/100 except on uplink ports. I believe the  5312 is only 10/100 anyway.

If you are running VLANS make sure you have a dedicated 'voice' VLAN and are prioritizing that traffic.
here are some links that might help
http://h40060.www4.hp.com/procurve/uk/en/pdfs/application-notes/AN-C1_ProCurve-Mitel-final-073108.pdf
http://h40060.www4.hp.com/procurve/includes/application-notes/index.php?cc=uk&lc=en&content=anc1-en
0
 
takwirirarAuthor Commented:
I spoke to HP and they said to upgrade the firmware to the most up to date version first. I will close the question and assign points then ask a related question if the problem continues.
0

Featured Post

[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now