Solved

upgrading outlook to 2010 keeps asking for user name and password at outlook startup

Posted on 2010-09-01
8
1,689 Views
Last Modified: 2012-05-10
Just upgraded Outlook to 2010 now every time I load it, it keeps asking for user name and password.
I check the remember my password , but does not seem to work. I'm having this problem with XP and a Windows 7 machine.

0
Comment
Question by:vulcan800rider
8 Comments
 
LVL 2

Expert Comment

by:clesius
ID: 33579607
Is this in an Enterprise context? Using Exchange?

Are you using a proxy server that requires authentication by any chance? Its possible that the Feeds (RSS) within Outlook 2010 is requesting Internet access to download content.

Is Outlook opening normally then it prompts you for a password?
0
 

Author Comment

by:vulcan800rider
ID: 33579626
Outlook is opening normally and works fine. It just keeps asking for a login and password each time it loads.
0
 
LVL 9

Expert Comment

by:pcchiu
ID: 33580115
how about create a new profile and see if it still the same?  Sometime it just the outlook profile get mess up during...
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:vulcan800rider
ID: 33581345
Tried deleting profile and creating new one. Still keeps asking for the log in and password
0
 
LVL 7

Expert Comment

by:rcombis
ID: 33581454
Try these steps:

1. Go to Control Panel
2. Open Mail
3. Highlight your e-mail account and click on Change
4. Click on More Settings
5. Click on the Security Tab
6. Uncheck "ENCRYPT DATA BETWEEN MICROSOFT OUTLOOK AND MICROSOFT EXCHANGE"
7. Apply and OK.
8. Try to log into Outlook 2010 again
0
 

Author Comment

by:vulcan800rider
ID: 33582652
I unchecked ENCRYPT DATA BETWEEN MICROSOFT OUTLOOK AND MICROSOFT EXCHANGE. No luck still asking for log in and password.
0
 
LVL 7

Accepted Solution

by:
rcombis earned 500 total points
ID: 33582952
A couple more things to try (you may have tried these already)

Control Panel > Mail > Email Accounts > select account > change > More Settings > Security > 'Always prompt for logon credentials' should be checked.....uncheck it > Apply > Ok

Also what version of Exchange are you using?

A pretty long thread here that might be a good read with some possible solutions:

http://social.technet.microsoft.com/Forums/en/exchangesvrgeneral/thread/383d130e-869f-4fce-9502-8b340904b0ba

Also here:

http://forums.msexchange.org/m_1800473006/mpage_1/key_/tm.htm#1800524322

And maybe here:
http://www.petri.co.il/forums/showthread.php?t=48360



0
 

Author Comment

by:vulcan800rider
ID: 33608331
Still looking for a solution. Anyone have any other ideas?
 
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook Free & Paid Tools
If you don't know how to downgrade, my instructions below should be helpful.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question