Solved

Mac OS 10.6.4 having shared folder access issues on SBS 2003

Posted on 2010-09-01
6
958 Views
Last Modified: 2012-05-10
We have a server running SBS 2003. We have 3 Macs in the office. Two of them do just fine, but the newest and best one has a very slow connection to shared folder areas and only has read privileges when it does connect. It's a MacBook Pro running OS 10.6.4. It's on a wired connection to the network. It connects to the server using the smb:// protocol.

The user is already a member of the Administrators group, so he should have complete access. On top of that, I have gone into the specific shared folder he's trying to access and added his username for complete access.

I don't know where else to go from here.
0
Comment
Question by:habakkuk3178
6 Comments
 
LVL 15

Expert Comment

by:Dave_AND
ID: 33581072
Have you tryed allowing Everyone access for a test? just to see if its a permissions issue or a Mac thing? (do for both NTFS and share)
0
 

Author Comment

by:habakkuk3178
ID: 33581097
We have a small network, so it's actually already set up to allow Everyone full control.
0
 
LVL 15

Accepted Solution

by:
Dave_AND earned 250 total points
ID: 33581330
ok, so we know its not that then.. it seems the latest OS X has some SMB sharing problems, have you read thru this page: http://www.macwindows.com/snowleopard-filesharing.html ?

Maybe a good idea instead of using everyone, use Authenticated users just to add a bit of security for file shares etc :)
0
Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

 
LVL 15

Expert Comment

by:roylong
ID: 33581467
Are all of your computers running the same version of the Macintosh OS?

I would start by going through and checking everything in the network system preferences to ensure all of your network settings are exactly the same and it's nothing on this side.

Have you tried connecting from one of the other computers with the same username?
0
 
LVL 13

Expert Comment

by:maximus5328
ID: 33586422
try different ethernet connection - from one of the computers that are working normally
0
 

Author Closing Comment

by:habakkuk3178
ID: 33587589
That article did the trick. Thanks for the link! Adding :139 to the smb:// connection protocol fixed the issue.

smb://servername:139
0

Featured Post

U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We could spend the next millennium discussing the differences of the Mac and Windows platforms. The next century will continue to have fanatics on both side of the equation and neither side will win the war. However, that’s not why we are here. W…
In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question