Trixbox Echo - Not the line, but the phones picking up to much room noise - what to change?

Hi. Testing a Trixbox install with mostly Linksys SPA942 IP Phones. The phones are picking up TONS of the shop noise (noisy environment) and I'm not sure what to change.

The calls sound fine when the shop is quiet, however during the day when it is busy - the handset picks up all the noise. I've just installed OSLEC to rule out the line / Trix issue, but that didn't help this issue.

Does anyone know what I can do on the Linksys phones to correct this issue?

Thanks! :)
dsmjeffAsked:
Who is Participating?
 
jfaubiontxConnect With a Mentor Commented:
Try lowering the handset gain. This is typically set too high which allows the microphone to pickup too much of the background noise. If I recall correctly you can set this either from the phones configuration page or in the spa942.cfg template used for trixbox. Setting it in the phone is faster for testing purposes and once a value can be determined, setting it in the config file is easier for larger deployments. The link is to a pdf file. Check out page 117 for more information.

Linksys Administration Guide

0
 
dsmjeffAuthor Commented:
Still didn't work. Put the gain to -6 and I still picked up the all of the room noise in the handsets.
0
 
jfaubiontxCommented:
Did it change at all? How did you change the gain? Is it possible that the phone picked up a config file and over wrote the setting?
0
 
dsmjeffAuthor Commented:
Hi. I logged into two test phones and from the web page of each Linksys test phone, changed the gain. I don't know which file to alter inside of Trix (or at least how to access it). It is possible that it wrote over the phone file...


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.