Solved

Canon ImageRunner will not scan to email.

Posted on 2010-09-01
9
17,391 Views
Last Modified: 2012-05-10
Looking for any suggestions on this one.  Company Canon ImageRunner C3480 trying to setup to send scan to email.  LDAP appears to be working fine (I make that assumption because I can search for people in the directory successfully) but (again, another assumption) that things fail with SMTP.  As soon as the scan finishes, it makes an attempt to send the scan as an email, and always fails.  No specific error messages, no logging that I can find ( another assumption - is logging even possible on this model Canon?).  I've tried modifying the SMTP account being used without success.  I do notice something interesting - in the setup, there isn't anything that appears to point to the actual SMTP server that populating makes any difference.

Any help, or any more information needed?  Happy to provide whatever you need.

Microsoft Environment, of course.
0
Comment
Question by:stonenajem
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
9 Comments
 
LVL 9

Expert Comment

by:pcchiu
ID: 33579764
You may want to make sure the smtp server is accepting connection from the copier.  By default the smtp server may not running or limited.  
0
 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33579791
So, that last bit... you're saying you don't see the SMTP server setting?
Make sure your DNS is setup correctly.Since LDAP is working I would say YES. Unless you entered an IP.

This below link shows the SMTP setup screen on page 81. We use an alias for our mail server so we can change easily in the future. something like email.myCo.local which is actually MailServe1.myCo.local

http://www.collegeofidaho.edu/administration/IT/manuals/Canon/imageRUNNERC3480_Manual_us/network%20guide.pdf
0
 

Author Comment

by:stonenajem
ID: 33579796
The SMTP server is group of exchange servers in a cluster.  It appears to be working well.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33579801
And also, does your server require an SMTP login...? You may not need to enter an account for SMTP.
It can be locked down by IP if needed on the Exchange side.
0
 

Author Comment

by:stonenajem
ID: 33580027
I do see an SMTP server setting.  Inside it, I've tried the FQN for the server [server.domain.com] as well as the IP address, but either setting doesn't fix the problem. The server name does resolve nicely to the IP address and - of course - visa versa.

DNS is setup correctly, and I concur, since LDAP is working (and correctly registered) I concur that we can clear DNS from the possible problem list.  If there's a way to ping from the server (assuming there is, I'm not sure if it exists or not) I could try that as well to be sure.

Also, our server does require sometime of SMTP login I'm assuming, since that's the case on the other printers we have which are working.  This is a canon.  I have a xerox with almost the exact same settings working fine.

IP may indeed be an issue, but I'm not even remotely sure which port would need to be opened.  It wouldn't be port 25, since the printer isn't acting like a mail server itself, and of course, port 389 must already be opened because LDAP is working.


0
 

Author Comment

by:stonenajem
ID: 33580110
@Fdiskwizard - sorry, but all I see is the entire PDF file, no specific page.
0
 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33580935
BTW: We had one scanner that would not send email, or very sporardic. I think it turned out to be a duplex conflict at that office.

Anyway, on the same subnet as the scanner can you try to telnet to the mail server on port 25?
> TELNET myserver 25
You should get a line or two at the top of the screen IF you connect.

There is also a nice utility called BMAIL I use for testing SMTP email sending.
Try it out. No install needed. Completely portable.
  SAMPLE:
C:\> bmail -s MyServer -t recipient@acme.com -f me@mydomain.com -b "This is a test" -h -a "This is the subject"

Dowload link is about 1/2 way down the page:
http://www.beyondlogic.org/solutions/cmdlinemail/cmdlinemail.htm

0
 

Accepted Solution

by:
stonenajem earned 0 total points
ID: 33580942
You know, I hate it when I actually answer my own questions, but at least I get to post the solution first!  Anyway, here's the problem; if you don't have any requirement for SMTP authentication, LEAVE THAT SECTION BLANK.

Then, as if there's any logical reason for it, make something up that's NOT a valid email address within your domain, and use that as the return address for the printer.

i.e.  anythinghere@yourdomain.com


Cheers!
0
 
LVL 12

Expert Comment

by:FDiskWizard
ID: 33580952
as for the PDF, just search within it for SMTP. It's like the 2nd hit.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When I recently replaced my image transfer kit on my office HP color laserjet 5550dn printer, I had a slight problem.  The left bracket that holds the transfer kit got stuck in the upright locked position instead of being at a 45 degree angle facing…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question