Exchange System Attendant wont start (Error code 1075)

Windows 2008 SBS with Exchange 2007 SP2, cant start the Exchange System Attendant service error code is 1075 "The dependancy service does not exist or is marked for deletion" All dependant services are running ok.
Rebooted with no effect.
Event viewer does not show anything in particular.
Cant create a new user due to this error, so need some advice pin-pointing where/how to fix ASAP.
total123Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Cyrus9Connect With a Mentor Commented:
The registry may have been modified incorrectly, or some how got corrupted.
There may be a service in the registry under the following registry key:
 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSA

In the right pane, right-click "DependOnService", and make sure that there are no umwanted resources listed there.
if you find that there are some unwanted services listed in the above mentioned Key then take a backup of the registry and then remove it from the registry and try to start the MSexchangeSA service
 
0
 
sunnyc7Commented:
Dependent's are
RPC
Windows Event Log
Workstation
and Server

If i have to pick 1 suspect - it is RPC
Make sure it is started as a network service.

Also ensure microsoft exchange hub transport is started as a Network service.

Rest all are local system account.

thanks
0
 
total123Author Commented:
Sunnyc7- All of the above are as you want them to be.
Still no joy.
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
total123Author Commented:
These are the services listed under that reg key, are tehy all ok?

EventLog
NtLmSsp
RPCSS
LanmanWorkstation
LanmanServer
Netlogon
0
 
sunnyc7Connect With a Mentor Commented:
Ntlmssp
Lanmanserver
Don't belong there
0
 
total123Author Commented:
Thanks, have removed them,
Still cant start the service,but havent rebooted yet as cant get hold of customer.
Will reply when rebooted.
0
 
total123Author Commented:
worked after reboot, started automatically, created new user and mailbox.
will split points.

Thanks!
0
All Courses

From novice to tech pro — start learning today.