Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 39996
  • Last Modified:

How to change the mailbox size limit in exchange 2010

I am moving mailboxes from exchange 2003 to exchange 2010.  I am getting an error that states:

Error:  Mailbox size 2.894 GB exceed target quota 2.3 GB

Is there a way that I can change the quota to have no limit?  Thanks
1
denver218
Asked:
denver218
1 Solution
 
SGrossmannCommented:
Check if there is an Limit on the Databases within Exchange Management Shell:Get-MailboxDatabase | ft -Property Name,Server,ProhibitSendReceiveQuota,ProhibitSendQuotaIf there is a limit set you can change it within EMC Properties of Database (Organization Config->Mailbox Server->Mailbox Management)If you uncheck the options they change to unlimited you can double check again with the powershell command above
0
 
AlexTechCommented:
hi

follow this article:

http://technet.microsoft.com/en-us/library/aa998353.aspx

post back results
0
 
GaryWestsCommented:
If you go to Organization Configuration and then highlight the "Mailbox Database"

Right click and go to Properties and then go the third tab along labelled "Limits"

From there you can remove the quotas or increase them to allow you too import the email into the mailbox.

There should be no requirement to remount/dismount the database for this.
0
 
denver218Author Commented:
That worked.  Thanks
0
 
TrilliumPCManagerCommented:
Also tested and worked.
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now