Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook Anywhere not connecting

Posted on 2010-09-01
2
Medium Priority
?
684 Views
Last Modified: 2012-05-10
I have just hired a server from Fasthosts.com and have installed:
Server 2008 R2
Exchange 2010
SQL SVR Enterprise
SharePoint  2010
It is all running great but now I want to be able to connect my Outlook to it using Outlook anywhere, I have installed an SSL on the server and configured it in exchange management console, but when I try to connect outlook it gives me a logon prompt but will not authenticate.
As the server is remote, I have not joined the computers to the domain as Fast hosts will not let me terminate a VPN on their router so I cannot think of a way round the VPN route.
I believe that the computer has to be connected to Exchange as if it were on the domain for the first time, then Outlook  Anywhere can be used after that but it’s getting the initial connection that I cannot get , does anyone have any subjections I can try ,… many thanks in advance
0
Comment
Question by:qemservices
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 28

Accepted Solution

by:
sunnyc7 earned 1000 total points
ID: 33582136
Can you test your outlook anywhere config from here

www.testexchangeconnectivity.com

Please post back results

0
 
LVL 9

Assisted Solution

by:v_9mhdrf
v_9mhdrf earned 1000 total points
ID: 33583200
Please try to configure Outlook Anywhere as following:-
First of all lets go ahead and install RPC over HTTPs proxy connectivity from Server manager.
Then Enable Outlook anywhere from Exchange management console.
In IIS manager please check the authentication settings in RPC Virtual directory, it should be basic with SSL enabled.
First try url https://mail.domain.com/rpc/rpcproxy.dll you should get the blank page.
if you are getting blank page, please try connectivity check as sunnyc7 suggested to do, and then please let us know the status, so that we can provide you more on the issue.
0

Featured Post

Enroll in September's Course of the Month

This month’s featured course covers 16 hours of training in installation, management, and deployment of VMware vSphere virtualization environments. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question