Solved

no possible to go back of a router towards an  cisco access server 2509

Posted on 2010-09-01
5
360 Views
Last Modified: 2012-05-10
Hi

The combination Ctrl+shift+6 then x planned to return on the terminal server has no effect.

I tried with 2 pc different, and the software of console Hyperterminal, Tera term unsuccessfully.

Here is the configuration of the access server:

 

AS#show running-config                      

Building configuration...

 

Current configuration : 661 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname AS

ip subnet-zero

ip host R3 2003 100.1.1.1

ip host R2 2002 100.1.1.1

ip host R1 2001 100.1.1.1

interface Loopback0

 ip address 100.1.1.1 255.255.255.255

!

interface Ethernet0

 no ip address

 shutdown

!

interface Serial0

 no ip address

 shutdown

 no fair-queue

!

interface Serial1

 no ip address

 shutdown

!

ip classless

ip http server

line con 0

 exec-timeout 0 0

 no fair-queue

!

interface Serial1

 no ip address

 shutdown

!

ip classless

ip http server


line con 0

 exec-timeout 0 0

 logging synchronous

line 1 8

 exec-timeout 0 0

 no exec

 transport input all

line aux 0

line vty 0 4

 login

!

end

 

Next, I connect in the R1 router
 

AS#R1



Trying R1 (100.1.1.1, 2001)... Open

 

R1>

R1>enable

Password:****

R1#

.... next I make ctrl+shift+6 then x


R1#

.....no possible to go back on AS

 

Can you help me to resolve this problem.

 

Thanks.

 

Francis.
0
Comment
Question by:francisbenoit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 8

Expert Comment

by:Saineolai
ID: 33582568
Can you just type exit?
0
 
LVL 24

Accepted Solution

by:
rfc1180 earned 500 total points
ID: 33582578
>next I make ctrl+shift+6 then x
Correct, that is the correct sequence. In all of my 123 2511RJ devices, this sequence does work:

Complete these steps to terminate a particular Telnet session:

Per Cisco:

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml

A.Use the escape sequence Ctrl-Shift-6 then x to exit the current Telnet session.

**Note: Ensure that you can reliably issue the escape sequence to suspend a Telnet session. Some terminal emulator packages are unable to send the correct sequence, Ctrl-Shift-6 then x.


So I would ensure your key sequences are correct on the emulator.

Billy

0
 

Author Comment

by:francisbenoit
ID: 33611941
Hi Billy(rfc1180),

Effectively the probleme comes probably from the mismanagement of the sequence Ctrl-Shift-6 then x by the virtual terminal
I use the version 7 of Hyperterminal, How I can ensure me those key sequences correct are one the emulator.

Thanks.
Francis.

0
 

Author Closing Comment

by:francisbenoit
ID: 33611959
Hi Billy,

Effectively the problem comes probably from the mismanagement of the sequence Ctrl-Shift-6 then x by the virtual terminal.
I use the version 7 of Hyperterminal, How I can ensure me those key sequences correct are one the emulator.

Thanks.
Francis.

0
 

Author Comment

by:francisbenoit
ID: 33614203
to expert : rfc1180

Hi Billy

For verify that key sequences correct are one the emulator,I have monitoring serial port linked with Hyperterminal and I to state that ctrl+shift+6 then x generate hex code 2D 18

Please could you verify the same codes are sent towards your terminal server?
Thanks.
Francis.
0

Featured Post

Turn your laptop into a mobile console!

The CV211 Laptop USB Console Adapter provides a direct Laptop-to-Computer connection for fast and easy remote desktop access with no software to install.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Suggested Courses
Course of the Month9 days, 21 hours left to enroll

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question