• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 720
  • Last Modified:

Http Https Redirect not working

After upgrading to SP2, I can no longer access OWA using just http://mail.mydomain.org.  If I do, I get a 403 error.  If i type out, https://mail.mydomain.org/owa, i have no problems.  Any ideas?
  • 2
1 Solution
your custom error for 403;4 is missing
in iis manager, go to the sbs web application site and open the redirect settings
SteveMat11Author Commented:
no its there.... 403.4, respond with 302 redirect to https://mail.mydomain.org/owa
SteveMat11Author Commented:
nevermind, I had it on the wrong site!
Check for redirection set on Default Website in IIS.

Disable SSL on Default Web Site and set Http redirect to https://mail.mydomain.org/owa and make under redirect behaviour we have the second option selected.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now