Solved

Outlook Outgoing mail server setup (ATT & Road Runner)

Posted on 2010-09-01
5
2,999 Views
Last Modified: 2012-05-10
I have an intersting problem and hope someone can help me figure it out.   I am trying to setup outlook to receive mail from my RoadRunner account but send mail on an ATT Uverse account with yahoo.   I thought this would be straight forward but I can't get it to work.      Here are the outlook 2007 settings.

Account POP3
incoming server:  pop-server.austin.rr.com
outgoing server:  smtp.att.yahoo.com

Loging information is my login for my Road Runner account.

Under More Settings...

Outgoing Server Tab - I checked "my outgoing server (SMTP) requires authentication
Radio button for "Log on using" is enabled
User Name and password are my ATT account.

Advanced Tab - Incoming server is set to port 110 for Road Runner

Advanced Tab - Outgoing server is set to port 465 for ATT
Use the following type of encrypted connection = None


If I hit the "test account Settings" button I am successful logging into Road Runner because I get the green check mark for "log onto incoming mail server (pop3).   However I get the red X for "Send test e-mail message"

What am I doing wrong?   In theory I should be able to receive on one and send on the other.   I recently switched from RR to ATT and need to get to my RR account so I can send a message about my address change.   Because I am no longer connected to RR I can't access their sending server according to their tech support team so I must use ATT to send.

If I configure an account using all ATT settings everything works for send and receive.

Help
0
Comment
Question by:jondrejik
  • 3
  • 2
5 Comments
 
LVL 2

Expert Comment

by:ching023
ID: 33582939
I think you might need to setup 2 accounts in Outlook 2007, they should both work. then when you reply a email, you can add the from field, to see if you can change the from account.
 
0
 

Author Comment

by:jondrejik
ID: 33582967
I have added 2 accounts and tried the send / receive groups options.  .  I setup the ATT account as default with send / receive selected.  The roadrunner  account is set to receive only.   This works  as I am able to receive from both accounts.  However if I reply to an email from the RR account it tries to send it via the RR settings which don't work.  

Is there a way to force all mail (reply / forward) from the RR account to be sent using the ATT account settings?
0
 

Author Comment

by:jondrejik
ID: 33582982
One more thing.   After the initial mail fails and it is in the oubox, if I open it and select the att account using the accounts button and resend it works.   The account button shows up under neath the "send" button when I open the failed email in the outbox.

Is there a way to have everything send from the default att account?
0
 
LVL 2

Accepted Solution

by:
ching023 earned 500 total points
ID: 33583092
Not sure about if that can set to default send from a specific account. but pretty sure that you can choose to send out from the other account by just 1 little extra click.
0
 

Author Closing Comment

by:jondrejik
ID: 34679181
did not resolve
0

Featured Post

Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

Join & Write a Comment

Outlook Free & Paid Tools
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now