• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 954
  • Last Modified:

openSSH/sshd setup Windows 7: Insufficient user privileges

Hey,

I have a new install of Windows 7. I've installed cygwin with openssh...but when I run the ssh-host-config it tells me it needs to create a privileged account to start/stop services.

When ittires, it fails saying "Windows error 5" Account has insufficient privileges. I'm using a windows administrator account.

What do I need to do?

Thanks!
0
Mike R.
Asked:
Mike R.
1 Solution
 
omnimavenCommented:
Do you have UAC turned on? You can try turning it off, run ssh-host-config and then turn it back on. Or you can right-click and run ssh-host-config and run as Administrator. You can turn off UAC (User Access Control) by going to the control panel, select User Accounts, then "Change User Account Control settings"
0
 
Mike R.Author Commented:
So obvious and yet so elusive ;-)  

Thanks for pointing me in the right direction! Everything's functioning as hoped!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now