Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Problems with this Web page might prevent it from being displayed properly or functioning properly. In the future you can display this message by double-clicking the warning icon displayed in the stat

Posted on 2010-09-01
9
Medium Priority
?
991 Views
Last Modified: 2012-05-10
Internet explore 7 shows the above message when going to www.whereis.com.au

I have tried to enable script and ActiveX also is enabled.
I have tried enabling everthing but this does not fix the problem.
The website just comes up as loading. There is a error on the left corner.
loading.JPG
0
Comment
Question by:jcorser
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 

Expert Comment

by:jim_cook87
ID: 33583804
Are Java and Flash up-to-date on that workstation?
0
 

Author Comment

by:jcorser
ID: 33583845
Yes I have updated to the latest Java and Flash.
Still the same problem.
0
 
LVL 84

Expert Comment

by:Dave Baldwin
ID: 33583887
IE7 doesn't like the javascript on the page.  IE8 and Firefox3.6 like it just fine.  If it's important to you, you will have to upgrade or use Firefox.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 4

Expert Comment

by:ong-hh
ID: 33583896
In IE6 or IE7, perform the following steps.

Select Internet Options... from the Tools menu
Select the Security tab
At the top of the dialog box, select Internet as the Web content zone
If there is a slider bar, move the slider to Medium
or
If the security level is Custom:
Click the Custom Level ... button at the bottom of the page
The Security Settings window opens
Scroll to Active scripting in the Scripting section and select Enable
Click OK
In Mozilla Firefox 2.xx, perform the following steps.

Open the option preferences
For Windows Users:
From the menu bar select Tools >> Options...
For Macintosh Users:
From the Firefox menu, select Preferences...
From the Options window, select the Content icon. Check the "Load images automatically", "Enable JavaScript" and "Enable Java" checkboxes.
Reload the current page.
In Safari 2.x, perform the following steps.

From the Safari menu, select Preferences...
When the Preferences open select the Security icon.
Check the "Enable plug-ins", "Enable Java" and "Enable JavaScript" checkboxes.
Reload the current page.
0
 

Author Comment

by:jcorser
ID: 33583911

In IE6 or IE7, perform the following steps.

Select Internet Options... from the Tools menu
Select the Security tab
At the top of the dialog box, select Internet as the Web content zone
If there is a slider bar, move the slider to Medium
or
If the security level is Custom:
Click the Custom Level ... button at the bottom of the page
The Security Settings window opens
Scroll to Active scripting in the Scripting section and select Enable
Click OK
In Mozilla Firefox 2.xx, perform the following steps.

Open the option preferences
For Windows Users:
From the menu bar select Tools >> Options...
For Macintosh Users:
From the Firefox menu, select Preferences...
From the Options window, select the Content icon. Check the "Load images automatically", "Enable JavaScript" and "Enable Java" checkboxes.
Reload the current page.
In Safari 2.x, perform the following steps.

From the Safari menu, select Preferences...
When the Preferences open select the Security icon.
Check the "Enable plug-ins", "Enable Java" and "Enable JavaScript" checkboxes.
Reload the current page.


I have tried above.

Thanks
0
 

Author Comment

by:jcorser
ID: 33583923
I will try IE8
0
 
LVL 5

Accepted Solution

by:
TimAllan earned 1500 total points
ID: 33584027
1. Reset IE's settings.  Go to Tools -> Internet Options -> Advanced tab
2. Click on Restore advanced settings
3. Click on Internet Explorer settings.

Close IE, start it up again.  Navigate to www.whereis.com and press Ctrl-F5 to reload it from the server.

good luck
0
 
LVL 26

Expert Comment

by:lenamtl
ID: 33586250
Are you on a network, some security policies of network can prevent scripts running...
If it's the case ask your IT guy to help you with this

0
 

Author Closing Comment

by:jcorser
ID: 33607896
This fixed the problem on IE 8 & reseting
the default settings.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you build your web application in Visual Studio you'll get at least a few binaries, or .DLL, files in your bin folder. However, there is more compiling to be done. Normally this would happen when an ASP.NET resource within the web site is request…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question