Solved

Reopen for Question  26365930-->  header counts of 17 exceeds maximum setting 15...-->Solution did not work...

Posted on 2010-09-02
9
443 Views
Last Modified: 2012-05-10
Hi There,
one of the senders recieved this error when he tried to send an email to one of the mailboxes in our company:
your "received:" header counts of 17 exceeds maximum setting 15
my question is:
how do i change the Header policy on EXCHANGE 2010 to be able to recieve an email which has more than 15 hops or more  - > I had increased the maxhopcount to 80 (local & remote)
is it recommended to make this change and why it happens ?

The solution you had proposed on this thread ( http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26365930.html ) did not work :),
would you have any Ideas?

Thanks
Jason.
0
Comment
Question by:Elad-It
  • 5
  • 4
9 Comments
 
LVL 32

Expert Comment

by:endital1097
ID: 33585893
this typically means that your message is looping, it is very rare that a message makes that many hops to its final destination
0
 

Author Comment

by:Elad-It
ID: 33586055
That's obvious- but still that mail gets an NDR from my exchange server saying that header counts of 17 exceeds maximum setting 15..
Its strange that the mail would reach my exchange (after all that way that it made) and then go back to the sender with a notification that it was rejected - without anything to be changed at my end....
Isnt there any additional setting i can change to get this right?
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33586124
and you ran the cmdlet
get-receiveconnector | set-receiveconnector -maxhopcount 20
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33586134
you'll want to ensure that all of your receive connectors (except client port 587) are increased so that transmission within your organization allows the additional hops
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:Elad-It
ID: 33586223
all recive connectors including local are set to -maxhopcount 80, and still sender gets the same NDR.
should i increase the header size also?
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33586323
do you have any third party spam solutions either in front or installed on your exchange server
0
 

Author Comment

by:Elad-It
ID: 33586860
no, but all the mail comes throu a Trend Micro mail relay.
Both the MR and the exchange servers have thir AntiSpam and Virus protection set to an absolute minimum like reject EXE files....and thats it.
0
 
LVL 32

Accepted Solution

by:
endital1097 earned 500 total points
ID: 33586980
you need to look at Trend Micro settings for max hop counts
i believe the default value for 2010 is 30 hops, so it should not have been an issue in hte beginning
0
 

Author Closing Comment

by:Elad-It
ID: 34182231
Thanks
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

Resolve DNS query failed errors for Exchange
Easy CSR creation in Exchange 2007,2010 and 2013
Familiarize people with the process of utilizing SQL Server stored procedures from within Microsoft Access. Microsoft Access is a very powerful client/server development tool. One of the SQL Server objects that you can interact with from within Micr…
how to add IIS SMTP to handle application/Scanner relays into office 365.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now