Secure Gateway not working as a VMware Guest.

I imported a physical citrix 4.5 secure gateway server to a VM. When I removed the data cable from the physical server and put the imported VM on the network using all the same IP info the secure gateway doesn’t work. As a matter of fact our webpage goes down and the WI isn’t even on that server. What am I missing? Dose a citrix secure gateway not work in Vmware?
LVL 1
tfsaccountAsked:
Who is Participating?
 
chuckyhCommented:
I did a P2V on a CSG 4.5 box less than a month ago, no problems what so ever. After conversion, shut down the physical server. Powered on the virtual one and everything worked. Are you able to ping the new virtual server? Can you get to the web interface from the virtual server itself?
0
 
tfsaccountAuthor Commented:
Yeah, i was able to ping the virtual box. i didn't shut down the the physical box i just unplugged the data cable. do you have a dmz port on you host? does it have anything to do w/ that?
0
 
atigrisCommented:
We have successfully implemented CSG for may clients as VM guest. Make sure that you have external IP Address point to your new box as CSG VM box unless you are using the same IP Address as the previous machine.    

you said " As a matter of fact our webpage goes down and the WI isn’t even on that server."

what that suppose to mean? the CSG and WI normally gets installed on the the same VM server in a DMZ.

you should still able to get to WI internally and externally even if CSG dose not work. I guess this is the first issue you shroud be working on. getting WI to work normally.

Then we can work on your CSG issue.

 
0
 
tfsaccountAuthor Commented:
worked the second time i imported it. not the first time. not sure why i did not change any settings during the import.
thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.