Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Secure Gateway not working as a VMware Guest.

Posted on 2010-09-02
4
555 Views
Last Modified: 2012-05-10
I imported a physical citrix 4.5 secure gateway server to a VM. When I removed the data cable from the physical server and put the imported VM on the network using all the same IP info the secure gateway doesn’t work. As a matter of fact our webpage goes down and the WI isn’t even on that server. What am I missing? Dose a citrix secure gateway not work in Vmware?
0
Comment
Question by:tfsaccount
  • 2
4 Comments
 
LVL 18

Accepted Solution

by:
chuckyh earned 500 total points
ID: 33590568
I did a P2V on a CSG 4.5 box less than a month ago, no problems what so ever. After conversion, shut down the physical server. Powered on the virtual one and everything worked. Are you able to ping the new virtual server? Can you get to the web interface from the virtual server itself?
0
 
LVL 1

Author Comment

by:tfsaccount
ID: 33590805
Yeah, i was able to ping the virtual box. i didn't shut down the the physical box i just unplugged the data cable. do you have a dmz port on you host? does it have anything to do w/ that?
0
 
LVL 2

Expert Comment

by:atigris
ID: 33676367
We have successfully implemented CSG for may clients as VM guest. Make sure that you have external IP Address point to your new box as CSG VM box unless you are using the same IP Address as the previous machine.    

you said " As a matter of fact our webpage goes down and the WI isn’t even on that server."

what that suppose to mean? the CSG and WI normally gets installed on the the same VM server in a DMZ.

you should still able to get to WI internally and externally even if CSG dose not work. I guess this is the first issue you shroud be working on. getting WI to work normally.

Then we can work on your CSG issue.

 
0
 
LVL 1

Author Closing Comment

by:tfsaccount
ID: 33681540
worked the second time i imported it. not the first time. not sure why i did not change any settings during the import.
thanks.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Inventory reset. 1 28
Patching ESXi Host via PowerCLI 10 40
Vmware Changed Block Tracking 4 50
Windows update hosed the internet connection to my VMs. 9 19
In this article, I will show you HOW TO: Suppress Configuration Issues and Warnings Alert displayed in Summary status for ESXi 6.5 after enabling SSH or ESXi Shell.
In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
This Micro Tutorial steps you through the configuration steps to configure your ESXi host Management Network settings and test the management network, ensure the host is recognized by the DNS Server, configure a new password, and the troubleshooting…
This video shows you how easy it is to boot from ISO images for virtual machines with the ISO images stored on a local datastore on the ESXi host.

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question