Disable Exchange Journaling

I am running Exchange 2007 SP2. I have 2 Storage groups, 1 database in each. One is my standard and one is my management. I have been using Journaling on the standard database and it works great. I have created the management database for managers for which i do NOT want journaling turned on. I have tried through EMC to make sure i have unchecked "Journal Recipient", i have also tried the Shell command "Set-MailboxDatabase <Mailbox Database> -JournalRecipient $Null" and it just tells me the command ran successfully but didn't make any changes. For some reason, ALL mail by the managers is getting journaled. Am i missing something ? Is there another place for me to turn this off for that specific database ? Thank you in advance.
Who is Participating?
MrPaulTConnect With a Mentor Commented:
Do you have any journaling rules setup. In exchange 2007 there's two option where you can enable journaling 1. on the mail store 2. Hub Transport.
George SasIT EngineerCommented:
Tried to restart the exchange services ? Do you have more than one exchange server in the organisation ?(maybe you fired up the command on another server and it did not replicated the changes yet)
If you are using a Transport Journal rule then individual settings on your mailbox databases do not apply. (They are over-ridden by the Transport rule.)
itly09Author Commented:
Yes that was it, I had it enabled on the transport and it wasn't taking effect on the store
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.