Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 749
  • Last Modified:

wordpress links don't work on IIS 6

I have installed wordpress on IIS 6 with PHP 3.3 and FastCGI 1.5
I can access the page like this http://blog.mariomercea.com/index.php
but this does not work http://blog.mariomercea.com and also any link from the blog is not accessible.

index.php is defined as default page in IIS documents
0
evo_x
Asked:
evo_x
  • 2
  • 2
1 Solution
 
shalabhsharmaCommented:
What does http://blog.mariomercea.com gives you try to access
0
 
evo_xAuthor Commented:
Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable.  Please hit the "Refresh" button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.
0
 
shalabhsharmaCommented:
check you website application pool its should not be stopped state. or

Create a new application pool and move the website in this pool and check your url again and see if the problem perisist.
0
 
Dave BaldwinFixer of ProblemsCommented:
Your links in your blog are going to 'www.mariomercea.com' instead of 'blog.mariomercea.com' which is why they don't work.
0
 
evo_xAuthor Commented:
you are right I have changed the WordPress general settings and now it works. :)
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now