• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1525
  • Last Modified:

SBS 2008 Companyweb cannot access site at port 80, can on 987

We have a Sharepoint site which a user accidently deleted a file which resulted in  the site not being displayed. No problem we just started with  a fresh site however when we try to access the site at http://companyweb/ we get the following response:

HTTP/1.1 200 OK Server: Microsoft-IIS/7.0 Date: Fri, 03 Sep 2010 08:52:38 GMT Connection: close

if we access on the same machine the URL https://companyweb:987 the site comes up albeit with a security warning.

I presume it is a permissions error but I do not want to tear the thing apart trying to find it, my gut feeling is that there is something simple stopping this from working.
3 Solutions
Check the share point site IP binding and add port 80 if it is missed.
We should check the hostname of SBS Web Application website where the Companyweb has added, go to IIS 7 console, right-click SBS Web Application and select Edit Binding, confirm the Companyweb is configured here.
jeremyhurstAuthor Commented:
Bindings and ports are both correct, we have reinstalled sharepoint from the install DVD's to resolve this issue.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now