Link to home
Start Free TrialLog in
Avatar of Neo_78
Neo_78Flag for India

asked on

Group Policy Processing over Wireless Connection

Hi,

We are facing a issue with Group Policy processing over Wireless connection. We have got some laptops where we have enabled wireless connection. We have IAS servers configured for Access Points. The authentication is happening through Active Directory and Microsoft certificate Authority server for Wireless.

The issue is we are able to connect and work fine, but when the user is reboot the laptop after connecting to the Wirelss connection, he is able to login and get the network but group policy is not getting applied.

I have enabled GPO Slow link detection but it does not help. I have made user to wait at logon prompt for sometime and then login but the issue persists.

I have tried to ping the laptop wireless when it is rebooting and found that the laptop is not pingable till user logs in.

The wireless connection is made "Windows manage this connecton" and get connected automatically once user logs in.

I wanted to know is there a way for us to get the wireless connection established before login prompt comes. I have tried the policy " Wait for network before login" I have also checked userenv logs and found that the Domain is not reachable because of which slow link detection and group policy processing is not happening.

Is there a way to connect wireless before login prompt
Avatar of Coast-IT
Coast-IT
Flag of United Kingdom of Great Britain and Northern Ireland image

You need to not use 3rd party wireless applications.  To enable wireless to be active before windows logs in, you need to ensure that Windows is managing the wireless connections on the clients.

I know you seem to be setting this, but it can't be the case.

Try and uninstall all of the 3rd party utilities that "could" manage this connection, as I am sure this is the case.
ASKER CERTIFIED SOLUTION
Avatar of Jakob Digranes
Jakob Digranes
Flag of Norway image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
The above advice seems to make sense.  If you use the built in windows piece to manage the wireless network it should work.  You may want to try it without the IAS and get that working first to take that out of the troubleshooting first.
You indicated you had done this.
open up gpedit.msc

computer configuration/administrative templates/system/logon
change the " always wait for the network at computer startup and logon"
You can also try this:  http://support.microsoft.com/kb/840669
 
Avatar of Neo_78

ASKER

Hi Jakob, It was absolute perfect Solution. I have added the computer account to the policy and it worked. Thanks a lot for the help I really appreciate it.

Cheers!!!!!