?
Solved

email idle in exchange 2007

Posted on 2010-09-03
17
Medium Priority
?
663 Views
Last Modified: 2012-05-10
I installed exchange 2007, i can use outlook to send email by using pop3 normally, but when trying to send email by using exchange protocol the mail keep in outbok folder with out been sent.

any support for that case ?
0
Comment
Question by:ofarouk
  • 10
  • 5
  • 2
17 Comments
 
LVL 32

Expert Comment

by:endital1097
ID: 33596506
a pop3 configuration uses smtp for sending messages (default port 25)
outlook for exchange uses port 587

check the receive connectors on your hub transport servers for these two (Default SERVER should listen on 25 and Client SERVER should listen on 587)
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33596509
Is the outlook in the same LAN or outside the network - (from home)?

did you setup outlook with an exchange server ?
Can you ping the exchange server by name from your workstation.

Close outlook
start > run > outlook /rpcdiag

what does the connections monitor say ?

thanks
0
 

Author Comment

by:ofarouk
ID: 33605764
Hello sunny
yesi can ping the exchange server
rpcdiag said that connectionis established

any other ideas ?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:ofarouk
ID: 33605766
hello Edential
yes i checked the 2 connectors and configured right.

by the way i didn't install edgeserveri only install mailbox, hub and CAS
0
 

Author Comment

by:ofarouk
ID: 33605825
hello all
i run the diagnostic and all is fine except this error:
'MSExchangeMailSubmission' service on server Exchange-03 was not found to be installed. This service is required for messages submitted by clients to be submitted to the Hub Transport server for subsequent routing.

any ideas ?
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33606076
that service should be running on the mailbox server as it notifies the transport server of a message
0
 

Author Comment

by:ofarouk
ID: 33606116
Ok I did run it but still messages idle in the mailbox
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33606122
check all microsoft exchange services on your mailbox and hub transport servers
make sure all services set to automatic are running

you can also look on your hub tansport server for back pressure events in the application log
0
 

Author Comment

by:ofarouk
ID: 33606129
Checked and all works fine
I can send by pop3 but couldn't by outlook exchange
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33606135
outlook exchange uses the "Client SERVERNAME" receive connector
are you attempting to send messages while on the interal LAN?
do you have anything that would be blocking port 587?
0
 

Author Comment

by:ofarouk
ID: 33606160
Yes I am in internal LAN and there isno internal firewall
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33606183
from your workstation where you cannot send a message
attempt a telnet session on port 587 to the hub transport server

telnet hubserver 587
ehlo yourdomain.com
0
 

Author Comment

by:ofarouk
ID: 33610458
220 Exchange-03.ISFPDOMAIN.com Microsoft ESMTP MAIL Service ready at Mon, 6 Sep
2010 11:32:17 +0200
ehlo ifpdomain.com
250-Exchange-03.ISFPDOMAIN.com Hello [10.0.10.157]
250-SIZE 10485760
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-AUTH NTLM
250-8BITMIME
250-BINARYMIME
250 CHUNKING
0
 

Author Comment

by:ofarouk
ID: 33615609
any ideas ?
0
 
LVL 28

Accepted Solution

by:
sunnyc7 earned 250 total points
ID: 33616387
Can you disable any antivirus you are using on the workstation and then try again.

Please post back if it didnt work.

Also - I hope that workstation and exchange are on the same lan ?
0
 

Author Closing Comment

by:ofarouk
ID: 34019247
i roll back to old exchange till i solve the problem
0
 

Author Comment

by:ofarouk
ID: 34019260
I need to know how to configure ISA 2004 with exchange 2007 and if is there any need to install certificates on isa and how can i do that ?
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question