Solved

email idle in exchange 2007

Posted on 2010-09-03
17
632 Views
Last Modified: 2012-05-10
I installed exchange 2007, i can use outlook to send email by using pop3 normally, but when trying to send email by using exchange protocol the mail keep in outbok folder with out been sent.

any support for that case ?
0
Comment
Question by:ofarouk
  • 10
  • 5
  • 2
17 Comments
 
LVL 32

Expert Comment

by:endital1097
Comment Utility
a pop3 configuration uses smtp for sending messages (default port 25)
outlook for exchange uses port 587

check the receive connectors on your hub transport servers for these two (Default SERVER should listen on 25 and Client SERVER should listen on 587)
0
 
LVL 28

Expert Comment

by:sunnyc7
Comment Utility
Is the outlook in the same LAN or outside the network - (from home)?

did you setup outlook with an exchange server ?
Can you ping the exchange server by name from your workstation.

Close outlook
start > run > outlook /rpcdiag

what does the connections monitor say ?

thanks
0
 

Author Comment

by:ofarouk
Comment Utility
Hello sunny
yesi can ping the exchange server
rpcdiag said that connectionis established

any other ideas ?
0
 

Author Comment

by:ofarouk
Comment Utility
hello Edential
yes i checked the 2 connectors and configured right.

by the way i didn't install edgeserveri only install mailbox, hub and CAS
0
 

Author Comment

by:ofarouk
Comment Utility
hello all
i run the diagnostic and all is fine except this error:
'MSExchangeMailSubmission' service on server Exchange-03 was not found to be installed. This service is required for messages submitted by clients to be submitted to the Hub Transport server for subsequent routing.

any ideas ?
0
 
LVL 32

Expert Comment

by:endital1097
Comment Utility
that service should be running on the mailbox server as it notifies the transport server of a message
0
 

Author Comment

by:ofarouk
Comment Utility
Ok I did run it but still messages idle in the mailbox
0
 
LVL 32

Expert Comment

by:endital1097
Comment Utility
check all microsoft exchange services on your mailbox and hub transport servers
make sure all services set to automatic are running

you can also look on your hub tansport server for back pressure events in the application log
0
Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

 

Author Comment

by:ofarouk
Comment Utility
Checked and all works fine
I can send by pop3 but couldn't by outlook exchange
0
 
LVL 32

Expert Comment

by:endital1097
Comment Utility
outlook exchange uses the "Client SERVERNAME" receive connector
are you attempting to send messages while on the interal LAN?
do you have anything that would be blocking port 587?
0
 

Author Comment

by:ofarouk
Comment Utility
Yes I am in internal LAN and there isno internal firewall
0
 
LVL 32

Expert Comment

by:endital1097
Comment Utility
from your workstation where you cannot send a message
attempt a telnet session on port 587 to the hub transport server

telnet hubserver 587
ehlo yourdomain.com
0
 

Author Comment

by:ofarouk
Comment Utility
220 Exchange-03.ISFPDOMAIN.com Microsoft ESMTP MAIL Service ready at Mon, 6 Sep
2010 11:32:17 +0200
ehlo ifpdomain.com
250-Exchange-03.ISFPDOMAIN.com Hello [10.0.10.157]
250-SIZE 10485760
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-AUTH NTLM
250-8BITMIME
250-BINARYMIME
250 CHUNKING
0
 

Author Comment

by:ofarouk
Comment Utility
any ideas ?
0
 
LVL 28

Accepted Solution

by:
sunnyc7 earned 125 total points
Comment Utility
Can you disable any antivirus you are using on the workstation and then try again.

Please post back if it didnt work.

Also - I hope that workstation and exchange are on the same lan ?
0
 

Author Closing Comment

by:ofarouk
Comment Utility
i roll back to old exchange till i solve the problem
0
 

Author Comment

by:ofarouk
Comment Utility
I need to know how to configure ISA 2004 with exchange 2007 and if is there any need to install certificates on isa and how can i do that ?
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

"Migrate" an SMTP relay receive connector to a new server using info from an old server.
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now