Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 442
  • Last Modified:

How do you disable internal server error when using PHP and IIS 7.0

Whenever I hit a particular .php page on my local machine I keep getting "Internal Server Error".  Is there a way to disable this and force IIS to display the actual error message?
0
rawcoder
Asked:
rawcoder
1 Solution
 
TosterCommented:
I doubt it's possible. The best thing you can do is enable failed request error tracing and check it's log. It should contain the details.

http://learn.iis.net/page.aspx/266/troubleshooting-failed-requests-using-tracing-in-iis-7/
0
 
shalabhsharmaCommented:
first yo have to disable friendly error message in your browser the after it will show the exact error message
disable friendly HTTP error messages in Internet Explorer

1.On the Tools menu in Internet Explorer, click Internet Options.

2.Click the Advanced tab.

3.In the list of options under Browsing, clear the Show friendly HTTP error messages check box.

4.Click Apply, and then click OK.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now