Solved

Finder slows/hangs when trying to mount SMB share

Posted on 2010-09-03
9
1,150 Views
Last Modified: 2012-06-27
OS X 10.6, all updates applied

When I try and mount a SMB share on our file server, Finder slows to a crawl. The share will eventually mount, but it could take as long as 10 minutes, and then it will take the same amount of time to browse through folders.

Suggestions? Need more info? Help!
0
Comment
Question by:twardnw
  • 6
  • 2
9 Comments
 
LVL 53

Accepted Solution

by:
strung earned 500 total points
ID: 33601751
There is a discussion and some suggestions here:
http://www.macwindows.com/snowleopard-filesharing.html#091709k
0
 
LVL 4

Expert Comment

by:evilsi
ID: 33603090
hi,
 
What file server are you using? server 2003? 2008 ? sbs?

si.
0
 

Author Comment

by:twardnw
ID: 33607564
Server 2008, not SBS
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:twardnw
ID: 33607587
@Strung : I will try some of those fixes when I am back in the office Tuesday morning, looks promising.
0
 

Author Closing Comment

by:twardnw
ID: 33619161
Found a suggestion in the linked thread that helped with my issue.
0
 
LVL 53

Expert Comment

by:strung
ID: 33619250
Which one worked? Was it the delayed ack problem?
0
 

Author Comment

by:twardnw
ID: 33619298
the first one worked, just using the full share name instead of just the server, but I am keeping that page book-marked for future reference
0
 

Author Comment

by:twardnw
ID: 33628349
And this is also interesting. Before, I would have to re-connect every several hours. Since I mounted the share using the full SMB path, the share has not disconnected.
0
 

Author Comment

by:twardnw
ID: 33658360
Ok, scratch that, came in to work today and am having all the same problems again *bangs head against wall*
0

Featured Post

Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

816 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now