Link to home
Start Free TrialLog in
Avatar of jtgerdes
jtgerdes

asked on

Drop down list of emails in new email message from Outlook 2010 not working

I may be missing something really obvious here, but I'm tired of searching and I'm hoping someone can just tell me what I'm missing.  User has Outlook 2010 and when she opens a new message and starts typing in the To: field it does not show a list of name based on the characters you have typed in the To: field.  Other users have no problem with this.  Logged into another PC as this user and configured Outlook and it works on the other computer so it's computer specific not user specific.  Looked through all kinds of settings, etc. comparing the two computers and everything looked the same.  Even deleted the Outlook profile and created a new one but that didn't solve it either.  What is it that controls whether or not that drop down list works?
Avatar of Bryon H
Bryon H
Flag of United States of America image

hi there, that is controlled by the NK2 file.

the file is named after the outlook profile, like "outlook.nk2"

if the person created a new profile and called it something other than what it was before, then they have a newfile.nk2 which is blank

find their old nk2 file, it'll be the biggest file size.  
close outlook
rename it to match their outlook profile name (find it from control panel > mail > show profiles)
start outlook and have a happy user

the default location of the nk2 file is:
C:\Documents and Settings\USERNAME\Application Data\Microsoft\Outlook\
or
c:\users\USERNAME\appdata\roaming\microsoft\outlook\

here's a utility that converts the nk2 entries into actual contacts that you can back up:
http://www.dcs-imaging.com/products.htm
ASKER CERTIFIED SOLUTION
Avatar of endital1097
endital1097
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
To import the nickname file into 2010 see:

http://support.microsoft.com/kb/980542

Chris
Avatar of jtgerdes
jtgerdes

ASKER

Well I finally found it - and it was crazy simple.  None of the posted expert comments gave me the answer so through googling I found instructions to clear the autocomplete cache - I was hoping maybe it was corrupt and clearing it might fix it.  Well I followed the instructions which were to open Outlook, click on the File tab > select Options > select Mail from the right menu > under the "Send messages" heading there is an "Empty Auto-Complete List" button.  HOWEVER, when I got there I also noted that there is a check box that says "Use Auto-Complete List to suggest names when trying in the To, Cc, and Bcc line" and it was UNCHECKED!  No idea how it got unchecked, but I checked it and PROBLEM SOLVED!

Giving points to endital1097 for giving me the new term "roaming auto-complete" which eventually helped me find the right answer.  And for the record, the nk2 file is no more in Outlook 2010.
thanks, my post 33601258 also stated no more n2k file
glad to hear everything is working
Stopping Auto-Close for proper assisgnment of Points.

CLM