Link to home
Start Free TrialLog in
Avatar of RoCoWY
RoCoWY

asked on

HP AP MSM410

I have 20 SP MSM410.  I have a MSM760 Controller.  I have four so far that won't accept the controller.  Here's the message:
"The AP has been authorized by the service controller. However, the AP has not yet selected the controller to function as its service controller."

They are all in the same subnet of 255.255.252.0, VLAN24 172.16.X.X

I'm getting this error message on the controller:
"Sep 3 20:06:22        warning        iprulesmgr        Station Table Entry (id='1',ip-address='172.16.103.254',mac-address='00:24:A8:71:44:00',virtual-ap-index='1') exists with the IP address claimed by the new station (mac-address='00:24:A8:76:CA:00'), for security reason we're terminating both station access."

So what I'm thinking here is that the AP isn't getting the correct IP from the DHCP server.  But it's just these four so far.  

Any help or ideas would be greatly appreciated .
Avatar of RohitBagchi
RohitBagchi
Flag of Germany image

Hello,

My first reaction to your question is that there is some device that is using the same IP on the network causing the problem. Probably one which has a manually specified IP address which is '172.16.103.254' - which is also in the DHCP scope.

Try pinging 172.16.103.254 when your new device is turned off and seeing if you get a response. If you do, you will have to identify the device and reconfigure it to use DHCP.

What seems to be the issue is that the DHCP server is issuing the next "available" IP which is already in use causing the devices to not be able to connect to the network. You can also try to change the scope of the DHCP server to exclude 172.16.103.254 if that is simpler for you.

Cheers.

RB.
Avatar of RoCoWY
RoCoWY

ASKER

My DHCP scoop is 100.10-103.250. The default gateway is 03.254.

So it's all HP procurve equipment.  The port is untagged for the vlan
ASKER CERTIFIED SOLUTION
Avatar of RoCoWY
RoCoWY

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial