Link to home
Start Free TrialLog in
Avatar of ThomasHej
ThomasHej

asked on

Exchange 2010 OWA blank screen where login should have been

I have two exchange servers both 2010 and I'm migrating from one to the other.  Both have Hub,Cas,Mailbox roles and both are "internet facing".

Problem is, that on the new server whenever I try to access owa (http://loke.dpp.dk/owa) the browser redirects me to

http://loke.dpp.dk/owa/auth/logon.aspx?url=http://loke.dpp.dk/owa/&reason=0


and then nothing happens...  eventually (after 20 seconds or so) the page-load completes but without any contents on the page.

I have disabled SSL while playing with this - so that's not the issue...

Anybody got the magic trick here?

I have seen references to "reinstall owa" or "reinstall cas", but it must be something more simple.

My old server works perfectly... ?!?


Thomas
Avatar of sunnyc7
sunnyc7
Flag of United States of America image

I think you are going to the wrong address.

Also - loke.dpp.dk @ maybe an intenral FQDN

This is the correct one and its working externally.
https://mail.dpp.dk/owa/

the other server mail2.dpp.dk > I cant even ping.
I am not sure if that is online.

http://www.mxtoolbox.com/SuperTool.aspx?action=mx:dpp.dk
Avatar of Shreedhar Ette
Avatar of ThomasHej
ThomasHej

ASKER

sunnyc7,

http(s)://mail.dpp.dk/owa is the old server which is "online" for all my users.  

The new server loke.dpp.dk is not externally available but I can get to the server on my lan...

...that is - I can get a blank screen when trying http://loke.dpp.dk/owa


http://loke.dpp.dk gives me the usual IIS7-welcome graphic...


Thomas
from new server
get-owavirtualdirectory | fl
get-clientaccessserver | fl

run that and copy paste output here

also need your externa and internal fqdn
ASKER CERTIFIED SOLUTION
Avatar of Emptyone
Emptyone
Flag of Norway image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
No SP1 (yet), but yes it did have rollup 4.

Re-installing the rollup 4 did the trick.  

To be precise - since the rollup 4 is a .msp file you can't just right click and "run as administrator" - you need to open a command-prompt (run as administrator) and from that activate the .msp file.

You can do this without reboot - but exchange will be down during install...


Thanks...

Thomas