Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

SQL Server Management Studio Express 2008 very slow in Windows 7 pro 64

Posted on 2010-09-04
5
Medium Priority
?
1,461 Views
Last Modified: 2012-05-10
Hi all,

I'm finding sql server management studio expres painfully slow in a windows 7 pro 64.

This is the info from the about window...
---------------------------
Microsoft SQL Server Management Studio                                    10.50.1600.1
Microsoft Data Access Components (MDAC)                                    6.1.7600.16385
Microsoft MSXML                                    3.0 4.0 5.0 6.0
Microsoft Internet Explorer                                    8.0.7600.16385
Microsoft .NET Framework                                    2.0.50727.4952
Operating System                                    6.1.7600
---------------------------

Any thoughts?
0
Comment
Question by:eblumenfeld
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 6

Expert Comment

by:Dustin99352
ID: 33604952
My initial guess would be that it's a hardware issue.  What are the computers specs?  You may not have enough RAM.
0
 
LVL 1

Author Comment

by:eblumenfeld
ID: 33608040
I have an HP dv7-4053cl very fast.
4 Gbytes of RAM
when I work with Visual Studio connected to the same database/table it just
works at a good speed, with the same machine. It is a software problem, maybe a question of having SSME 32 in a 64bit OS?
0
 

Accepted Solution

by:
hamlin_stephen earned 1500 total points
ID: 33890919
So many people are complaining the same. From MSDN forums, I get the impression that ruining off LLMNR protocol solves the issue.
Please find below post for more details.

http://social.msdn.microsoft.com/Forums/en-US/windowscompatibility/thread/f295994c-5812-4e46-8ac9-f05471d4dd54
0
 

Expert Comment

by:hamlin_stephen
ID: 33890945
You can disable LLMNR by performing following steps


Modify Group Policy – Go to Search – Type GPEdit.msc – Enter – Navigate to the following and make sure Enabled is checked -


Computer Configuration\Administrative Templates\Network\DNS Client
\Turn off Multicast Name Resolution = Enabled
0
 
LVL 1

Author Closing Comment

by:eblumenfeld
ID: 34507514
Didn't solve the problem in full
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Long way back, we had to take help from third party tools in order to encrypt and decrypt data.  Gradually Microsoft understood the need for this feature and started to implement it by building functionality into SQL Server. Finally, with SQL 2008, …
How to leverage one TLS certificate to encrypt Microsoft SQL traffic and Remote Desktop Services, versus creating multiple tickets for the same server.
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question