Solved

Front audio cable won't work

Posted on 2010-09-05
8
627 Views
Last Modified: 2013-11-09
There is a HDaudio cable which is attached with the case.

I plugged in HDAudio cable to AAFP1 on the motherboard and plugged in the headphone to the case audio hole but it didn't work.

When I plug the headphone directly to the motherboard audio it works but when I plug the headphone to the case audio hole it doesn't work.

what is the problem?

my motherboard is P5B Deluxe
0
Comment
Question by:bt1942
  • 4
  • 4
8 Comments
 
LVL 91

Accepted Solution

by:
nobus earned 500 total points
ID: 33605791
did you use this connector , as described in the manual?
and how is the sound set in the bios, AC97 or HD Audio ?

Knipsel.JPG
0
 

Author Comment

by:bt1942
ID: 33605795
I just used a cable that says "HDAUDIO" and plugged in to the AAFP1
0
 

Author Comment

by:bt1942
ID: 33605815
as you can see the image I've also set the audio option to HD Audio in the bios
a.JPG
0
 
LVL 91

Expert Comment

by:nobus
ID: 33605821
and the front panel connector, was it 1 block, or separate pins?  in the last case, verify the connections.
otherwise, you can have a bad contact, in the front panel cable(s) or connectors..
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 

Author Comment

by:bt1942
ID: 33605822
Never mine.
I had to go to the control panel and set the headphone as a "default device".

the problem is every time when I want to use the headphone I have to go to the control panel and manually configure the audio device.

How do I make this automatically?
What I want is when I plug the headphone to the case audio hole the system will automatically detects the headphone and change it to the headphone as a default device.


0
 
LVL 91

Expert Comment

by:nobus
ID: 33605823
btw - i'm using a P5B-VM board
0
 

Author Comment

by:bt1942
ID: 33605834
Problem Solved.

I just had to set the headphone as a "default device".

So whenever I unplug the headphone the sound will automatically come out from the speaker because there is no default device detected which is the headphone.

And when I plug the headphone again the system will detect headphone as a "default device" and the sound will come out from the headphone.

**********************************************************************************
And Thanks for the comment nobus. your comment helped me to learn something which is the bios.
I didn't know there was a audio option(HD Audio and AC97) in the bios and because of your comment I know now. Thanks.
 
0
 
LVL 91

Expert Comment

by:nobus
ID: 33605840
glad to hel p
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
COM Port 37 77
Moving files from a 5.25 floppy to a 3.5 floppy 28 101
Refurbished 16 67
Cell phone, internet, asian countries. 3 77
Hello It is a very old trick to use a ram disk in order to boost PC performances, in the past, when in home environments the fastest common devices were floppy disks a part of the very small ram memory available was used to create a virtual hard …
More and more people are using the enhanced small form-factor pluggable (SFP+) tranceivers, and speed is of utmost importance. Testing of speeds are critical to ensure that the devices will meet the speed requirements. There are some testing challen…
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

896 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now