Solved

Front audio cable won't work

Posted on 2010-09-05
8
635 Views
Last Modified: 2013-11-09
There is a HDaudio cable which is attached with the case.

I plugged in HDAudio cable to AAFP1 on the motherboard and plugged in the headphone to the case audio hole but it didn't work.

When I plug the headphone directly to the motherboard audio it works but when I plug the headphone to the case audio hole it doesn't work.

what is the problem?

my motherboard is P5B Deluxe
0
Comment
Question by:bt1942
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 92

Accepted Solution

by:
nobus earned 500 total points
ID: 33605791
did you use this connector , as described in the manual?
and how is the sound set in the bios, AC97 or HD Audio ?

Knipsel.JPG
0
 

Author Comment

by:bt1942
ID: 33605795
I just used a cable that says "HDAUDIO" and plugged in to the AAFP1
0
 

Author Comment

by:bt1942
ID: 33605815
as you can see the image I've also set the audio option to HD Audio in the bios
a.JPG
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 92

Expert Comment

by:nobus
ID: 33605821
and the front panel connector, was it 1 block, or separate pins?  in the last case, verify the connections.
otherwise, you can have a bad contact, in the front panel cable(s) or connectors..
0
 

Author Comment

by:bt1942
ID: 33605822
Never mine.
I had to go to the control panel and set the headphone as a "default device".

the problem is every time when I want to use the headphone I have to go to the control panel and manually configure the audio device.

How do I make this automatically?
What I want is when I plug the headphone to the case audio hole the system will automatically detects the headphone and change it to the headphone as a default device.


0
 
LVL 92

Expert Comment

by:nobus
ID: 33605823
btw - i'm using a P5B-VM board
0
 

Author Comment

by:bt1942
ID: 33605834
Problem Solved.

I just had to set the headphone as a "default device".

So whenever I unplug the headphone the sound will automatically come out from the speaker because there is no default device detected which is the headphone.

And when I plug the headphone again the system will detect headphone as a "default device" and the sound will come out from the headphone.

**********************************************************************************
And Thanks for the comment nobus. your comment helped me to learn something which is the bios.
I didn't know there was a audio option(HD Audio and AC97) in the bios and because of your comment I know now. Thanks.
 
0
 
LVL 92

Expert Comment

by:nobus
ID: 33605840
glad to hel p
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Windows 7 does not have the best desktop search built in. This is something Windows 7 users have struggled with. You type something in, and your search results don’t always match what you are looking for, or it doesn’t actually work at all. There ar…
On Beyond Tools A conversation I recently had with the DevOps manager of a major online retailer really made me think about DevOps monitoring tools (https://www.onpage.com/devops-incident-management-tool/). The manager and I discussed how sever…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question