[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 752
  • Last Modified:

exchange 2010 relay

can i use exchage 2010 to allow relay from a specific external client?

I have made a receive connector but the client gets invalid username smtp response
0
simeoncohen
Asked:
simeoncohen
2 Solutions
 
BusbarCommented:
are they using outlook or this is a 3rd party application, if they use outlook just configure the server in the advanced section to require authentication and use the same username and password used for POP
0
 
sunnyc7Commented:
How are they connected to exchange ? Over RPC/HTTPS / Outlook over VPN / POP3 ?

What error message are they getting. Can you copy paste with the DSN error code like 4.4.2 etc
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
simeoncohenAuthor Commented:
Sorry i was not clear.

rpc/https works fin for clients (OWA)

im trying to use a little program that neesa a smtp server to relay messages. I want to use my remote exchange server to allow theses emails

The exchange server has correct ptr for dns and the client is sind login credentials to exchange

domain\usernam but i get invalid username or password when i try to send mail
0
 
endital1097Commented:
check the receive connector this connection attempt hits and ensure you have the correct authentication settings enabled
for example
by default the "Default SERVER" receive connector has basic authentication enabled but it requires TLS
0
 
rr1968Commented:
the easiest way to achive this by creating a new receive connector.
create a new receive connector as per the KB article.
http://technet.microsoft.com/en-us/library/bb125159.aspx#EMC
Here are the considerations: (My instructions are for Exchange 2007, but i am very positive 2010 will be very similar)
In the remote network settings, enter the ip address of the server that needs to use your Exchange server to relay SMTP messages.
On the authentication TAB, you need to select TLS and on the permissions group TAB select only anonymous users.
 
0
 
endital1097Commented:
or you could look at the link from an earlier post
0
 
sunnyc7Commented:
a) Check endital's link first.
b) Check the permissions groups in the connector (first 4 checked)
http://msexchangeteam.com/photos/postpictures2/images/432010/original.aspx

Source:
http://msexchangeteam.com/archive/2006/12/28/432013.aspx
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now