Solved

BSOD 0x000000f4

Posted on 2010-09-05
23
778 Views
Last Modified: 2012-05-10
Hi All,

I am going to narrate a long story, few days back i started getting this problem. Initially i had a problem with one of my remote monitoring software called Netop. when ever i use to start the programm i use to get a blue screen message with a message of 0x0000008e.. then all of a sudden my antivirus stopped updating automatically i came to know only when my pc was infected my spyware. Anyhow i decided to clean format my computer, i successfully did that and installed driver and life was beautiful and the other day of fresh installation i got this blue screen and PC restarted by itself with an error code of 0x00000f4.  i installed that remote monitoring software but same thing happen got the same blue screen wit error code 0x0000008e. i researched a lot. and finally came to a conclusion that it can happen if u have installed incorrect driver. so tried reinstalling all d drivers but no luck it was still restarting in regular intervals.. i decided to format my pc once again but no luck same error msgs and m still not able to run that software, though i can work in safe mode without any problems and use that software as well.. but not able to figure out my problem

I have dell Latitude 6400, winxp 32 bit,
3 GB, int cor 2 duo cpu
0
Comment
Question by:mohsin24
  • 7
  • 6
  • 5
  • +3
23 Comments
 
LVL 68

Expert Comment

by:Qlemo
ID: 33606294
Could you supply a Minidump? The exact location should be found in the corresponding EventLog entry regarding the reboot.
0
 
LVL 2

Expert Comment

by:Balkanite
ID: 33606328
Hi,

As Qlemo has suggested are you able to provide a dump of the error.

With this i should be able to advise futher.

Kind Regards

Balkanite



0
 
LVL 4

Expert Comment

by:griff4345
ID: 33608224
That "e" error is likely a RAM issue. Try removing it and resetting it or changing it to see if that's the prob. That's generally an incompatibility error for RAM.
0
 
LVL 4

Expert Comment

by:griff4345
ID: 33608231
Another thought:

Since the "e" error is RAM related, the "4" error is a system error that many times is related to video (in this case, possibly video memory). I would eliminate that as well to try and isolate the source of your difficulty.

Best of Luck!
---GRIFF
0
 
LVL 11

Expert Comment

by:kaskhedikar_tushar
ID: 33608991
Hello,

- Check with repair, it means insert & boot from windows XP media & repair your windows XP.

Regards,
Tushar Kaskhedikar
0
 
LVL 91

Expert Comment

by:nobus
ID: 33609323
you can test your ram with memtest86+ from the ubcd  : http://www.ultimatebootcd.com/      
0
 

Author Comment

by:mohsin24
ID: 33610208
@klemo & Balknite : As i cannot boot my computer in normal mode so i cannot install the debugging tool.. though i am installing it on another computer and will try to open this minidump files frm that pc and will let you know soon. as the installation of debugging tool takes 5 hrs... (i really wonder why it mentioned 5 hrs).. anyhow will soon update you on this ...

@griff4345: I did remove the memory and insert it back again but still the same problem..

@kaskhedikar_tushar:: I formatted my computer.. i did a clean format twice so i guess repair wont help me..  i still have the same problem after format..
0
 
LVL 68

Expert Comment

by:Qlemo
ID: 33610422
You do not need to install the Debugging Tools yourself. Just post the minidump here (the file itself). We can put that into WinDbg ourselves.
0
 

Author Comment

by:mohsin24
ID: 33610460
i have attached the recent minidum file in notepad..
win.txt
0
 

Author Comment

by:mohsin24
ID: 33610487
0
 

Author Comment

by:mohsin24
ID: 33611245
i did inbuilt diagnostict test interesting to know the HDD test failed with a error code 0142 And the Msg:Error code 2000-0142.. HDD1- self test unsuccessful status-79...
0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 
LVL 4

Expert Comment

by:griff4345
ID: 33611352
Well................ that one is definitely a "bad drive" error. Your next question might be "can I save my files", and the answer is possibly. However, if you're comfortable with getting into your own computer, you'll need to do a couple things.

Remove the hard drive and mount it in a 2.5" external drive case. You can pick these up pretty cheaply anywhere.

Attach that to a another system by USB.  You can likely recover most of your files.

Good Luck!
0
 
LVL 91

Expert Comment

by:nobus
ID: 33611652
the dump  points to :  csrss.exe, which is the   client server runtime process :  http://www.neuber.com/taskmanager/process/csrss.exe.html
note that it can be a virus too :
http://www.liutilities.com/products/wintaskspro/processlibrary/csrss/

for the disk, try my article : http://www.experts-exchange.com/Storage/Hard_Drives/A_3000-The-bad-hard-disk-problem.html
0
 

Author Comment

by:mohsin24
ID: 33613116
So are you guys trying to tell me that there is no solution for me other than replacing the HD. Being an IT guy its a shame to ask this question but it is really bothering me a lot.. doesnt the virus or spyware or any other other worm gets uninstalled or it is no longer in drive once u clean format your drive.. as i have done that twice...
@Nobus: sir i have tried all the possible spyware removals and antivirus scan from net but the problem seems to be still persisting.. now the situation is i cannot get into normal mode... but in safe mode everything seems to be working fine without any problem.. i login to normal mode it stays fro 2-3 mins and gives me BOSD 0x000000F4 error and restarts..
@griff4345:i can access my data from safe mode.. infact i have already backed up all my files..

But friends i really need this thing to work.. pls help me.. any sugesstion would be a big help... now it has been 3 days i m working in safe mode..
This registry booster from www.liutilities.com.. will it help.. as it is showing me 294 error found on ur system and asking me to register and pay 30$ to register..  i dont mind paying 30$ but will it fix the prob.. pls advice..

I am attaching the latest minidump file which was created a while ago as i tried restarting my computer in normal mode after CHKDSK /R... it says your volume is clean.. but samething after 2-3 mins samething.. Plz help

Thx
MK

I am attaching the latest minidump file once again which was created today just a while ago..
Mini090610-01.dmp
0
 
LVL 4

Expert Comment

by:griff4345
ID: 33613271
The only thing I have left is a suggestion that you would have to just take a chance with:

Do you know someone with a system that is virtually the same as yours in every way?

It would be revealing to place your drive in that system and see if the same thing takes place. However, it may be placing that system in jeopardy, so beware.

Aside from that, I must defer to those who are brighter than I on this matter.

Best of Luck!
---GRIFF
0
 
LVL 91

Accepted Solution

by:
nobus earned 50 total points
ID: 33615290
in my article, you find what you neet for disk handling in such a case - did you read it?
you can always run the disk diag for your drive
or clean it with DBAN - that effectively clears the disk (formatting does not) : http://dban.sourceforge.net/
0
 
LVL 91

Expert Comment

by:nobus
ID: 33615296
btw - the dmp refers to the same problem, csrss
0
 
LVL 91

Expert Comment

by:nobus
ID: 33692466
did you try my suggestions or not?
0
 
LVL 4

Expert Comment

by:griff4345
ID: 33694295
mohsin24:  Why are you unresponsive when everyone is trying to help you?
0
 

Author Comment

by:mohsin24
ID: 33701992
I am so sorry folks was not able to reply to your queries.. yes nobus i have tried that DBAN solution of urs but after cleaning it and reinstalling the windows on it.. i get the same error msg again and again.. i guess its faluty HD.. gonna replace it v soon... t
Thank you guys for your comments and suggestions and ur prestige time....  this question is closed now
0
 
LVL 91

Expert Comment

by:nobus
ID: 33702088
you are wrong again - it is not closed yet.
please close it yourself, find all details in the help files
0
 

Author Closing Comment

by:mohsin24
ID: 33702151
this step proved that i had a problem with my hard drive so had to change it...
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now