Solved

ESX LUN not remounting under ESXi

Posted on 2010-09-05
5
975 Views
Last Modified: 2012-05-10
Hi There,

I have a mirrored copy of a ESX iSCSI LUN running on Vsphere 4.0 to our DR location,
I am trying to mount the mirrored LUN on a ESX3i server. Every time I go remap it it finds the LUN
ok but doesn't seem to pick up the VMFS datastore within the LUN and when I go add a new datastore
it tries to get me to reformat the whole thing.

First question, is what im doing possible, and secondly if so, what am I doing wrong?

Any help much appreciated.

J
0
Comment
Question by:ja_Thomas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 42

Expert Comment

by:paulsolov
ID: 33608635
0
 

Author Comment

by:ja_Thomas
ID: 33609023
hmmm nope this wouldn't work as im tring to mount the LUNs on an ESXi server, the VMFS LUNs are from a ESX server but im trying to remount them on an ESXi, with no service console....

Thanks
J
0
 
LVL 42

Expert Comment

by:paulsolov
ID: 33610795
Take a look at the KB again

Note: All of the commands listed are available in ESXi via the vSphere CLI.

0
 

Accepted Solution

by:
ja_Thomas earned 0 total points
ID: 35489107
Turns out it was the version of LUN  I was trying to mount. YOu cannot mount a ESXi3.5 LUN on a 4.1 box.
0
 

Author Closing Comment

by:ja_Thomas
ID: 35510988
Found solution by trial and error
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If we need to check who deleted a Virtual Machine from our vCenter. Looking this task in logs can be painful and spend lot of time, so the best way to check this is in the vCenter DB. Just connect to vCenter DB(default DB should be VCDB and using…
When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question