Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1378
  • Last Modified:

Active Sync in Exchange 2010

I installed Exchange 2010 on a new installation and new domain (Windows 2008 R2). Have issue with Active Sync not working, results from testexchangeconnectivity.com is below. Loaded a GoDaddy certificate, Outlook Anywhere is working fine and Web access. Ran the external client access wizard in Exchange to update external DNS. I also loaded Exchange 2010 SP1 that was recently released to try resolve, same issue. Please help.

 An ActiveSync session is being attempted with the server.
  Errors were encountered while testing the ActiveSync session
   Test Steps
   ExRCA is attempting to send the OPTIONS command to the server.
  Testing of the OPTIONS command failed. For more information, see Additional Details.
   Additional Details
  An HTTP 403 forbidden response was received. The response appears to have come from IIS7. Body is: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>
<title>403 - Forbidden: Access is denied.</title>
<style type="text/css">
<!--
body{margin:0;font-size:.7em;font-family:Verdana, Arial, Helvetica, sans-serif;background:#EEEEEE;}
fieldset{padding:0 15px 10px 15px;}
h1{font-size:2.4em;margin:0;color:#FFF;}
h2{font-size:1.7em;margin:0;color:#CC0000;}
h3{font-size:1.2em;margin:10px 0 0 0;color:#000000;}
#header{width:96%;margin:0 0 0 0;padding:6px 2% 6px 2%;font-family:"trebuchet MS", Verdana, sans-serif;color:#FFF;
background-color:#555555;}
#content{margin:0 0 0 2%;position:relative;}
.content-container{background:#FFF;width:96%;margin-top:8px;padding:10px;position:relative;}
-->
</style>
</head>
<body>
<div id="header"><h1>Server Error</h1></div>
<div id="content">
<div class="content-container"><fieldset>
<h2>403 - Forbidden: Access is denied.</h2>
<h3>You do not have permission to view this directory or page using the credentials that you supplied.</h3>
</fieldset></div>
</div>
</body>
</html>
 
 
 
0
IT_Techno
Asked:
IT_Techno
  • 2
2 Solutions
 
IT_TechnoAuthor Commented:
I have gone through these links, nothing helps:
1. Basic Authentication is enabled only.
2. Even user administrator fails on the test.exchangeconnectivity.com, permissions error the same
3. Tried reseting virtual foler within the Management Console
4. Created additional internal DNS to match external DNS mail.xxxx.com (internal ip)
0
 
v_9mhdrfCommented:
Do you have ISA 2006 server in place, if yes please follow the below steps:-

+ Change Web Listener to BASIC auth (this will affect all OWA connections too)

+ Add second Web Listener for ActiveSync/Outlook Anywhere connections with diff auth (requires 2nd DNS name, certificate, IP, etc).

If you dont have ISA, then the other option would be simply remove and reinstall the CAS role (Client Access role)

Please try this and revert back if you have any issues.

Thanks,
Mohammed
0
 
IT_TechnoAuthor Commented:
HI, no ISA server installed. I created a new user mailbox after Exchnage 2010 Sp1, this user works with activesync. Disabled and reenabled another user with the feature, theirs also works now. Looks like administrator is the only one not working now, but I do not need this account to use activesync. Not sure if it was me putting in incorrect details of users or because I was always testing with administrator which does not work. Thanks anyway.
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now