[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Remote Web Workspace & OWA - Windows SBS 2008

Posted on 2010-09-06
3
Medium Priority
?
507 Views
Last Modified: 2012-05-10
Whenever I reboot the Windows SBS 2008, remote users are unable to use the Remote  Web Workspace and receive. Users are able to input their user name & password and then receive the message below:
"The Terminal Services Gateway Service service is not running. Contact your network administrator to resolve this issue"

To fix the problem I have to:

1) Open IIS 7
2) Select Sites - SBS Web Applications
3) Select RPC
4) Double click on "SSL Settings" from the right pane
5) I then un-select Require SSL and select "Ignore for Client Certificate
6) Then stop & restart SBS Web Applications.

The above then allows Renote Web workspacve to work.
However if the Windows SBS Server is rebooted the following error appears when trying to use Remote Web Workspace:

"The Terminal Services Gateway Service service is not running. Contact your network administrator to resolve this issue"

I then check the SSL setting for RPC  and it has changed to  "Accept for Client Certificate", why does this setting keep changing when the server is reboot ? Why is this affecting Remote web workspace.

How can this problem be fixed ?

Thanks

Daljit
0
Comment
Question by:BhanaD2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 15

Expert Comment

by:Dave_AND
ID: 33610472
0
 
LVL 2

Expert Comment

by:SiborgRaider
ID: 33610492
I had the same issue and following this article.
http://support.microsoft.com/kb/969743
0
 

Accepted Solution

by:
BhanaD2 earned 0 total points
ID: 33660882
Guys
I managed to fix the problem:

The solution was as follows:

1)      In the SBS Web Application folder in IIS the SSL Cert was set to require for the entire site directory.  Hence this was propogating down to the RPC Directory!
2)       As soon as I changed the setting to ignore on the site root it would stay on the RPC.  Since the security settings were already higher (128 bit & Require) on the RPCwithCert this was allowed and worked properly.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
I’m often asked about newer and larger USB drives connected to SBS2008 and 2011 failing Windows Server Backup vs the older USB drives not failing. As disk space continues to grow and drive technology change SBS2008 and some SBS2011 end up with the f…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question