• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 758
  • Last Modified:

One user can't send FROM one distribution group - "You do not have permission to send to this recipient"

Hi,

I have a user that all of a sudden has been unable to send an email From a distribution list to any members or other groups.

We are running Exchange 2003 and the list is a global Distribution list. The user in question is a member of the list and has been able to send using the From field in Outlook for years now.

This is only effecting one user and one distro group. Everyone else is ok.

The error he gets is:

You do not have permission to send to this recipient. For assistance, contact your system administrator.
MSEXCH:MSExchangeIS:/DC=local/DC=letterpart:EXCHANGE-HO

thanks.
0
Letterpart
Asked:
Letterpart
5 Solutions
 
Shabarinath RamadasanInfrastructure ArchitectCommented:
Did you tried removing send as permission and re-adding send as permission?

Just a try.

Good luck
Shaba
0
 
LetterpartAuthor Commented:
That user wasn't on the send as list as I just included Authenticated users which covers everyone.

I have also removed the distro list and re-created it and I still get the same issues.
0
 
Mkris9Commented:
is the user able to send emails if added manually on to the group giving send as permissions ?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
LetterpartAuthor Commented:
No.

I have manually added this user to the group and given him Full Control and he still can't send as.
0
 
MegaNuk3Commented:
Check and make sure the user doesn't have an implicit "Deny" on "Send As" on that DL.

As a test you can create a test DL and then give the user "Send As" on that one and see if they can send as it or not... might be a problem with the users account.
0
 
R--RCommented:
Check this he should not be a member of protected group.
http://support.microsoft.com/?kbid=907434 
0
 
LetterpartAuthor Commented:
Ok,

after some further testing I have found that it is Machine based as I logged in as this user on another machine and was able to send emails from this one distro group fine.

0
 
LetterpartAuthor Commented:
I have also just created a new test DL and this user was again not able to Send As. I then checked the Send As perms with another distro list that does work with this account and every setting is identical, and I mean identical!



0
 
MegaNuk3Commented:
'Send As' can take up to 2 hours to take effect...

On the machine that the user can't send as the DL. try starting Outlook with /safe to rule out any 3rd party add-ins on there.
0
 
LetterpartAuthor Commented:
It is fixed and what an odd fix it was...

The user in question deleted the distro list nickname that shows up in Outlook and then was able to send.

We had already tried typing the address in manually, using the nickname and pasting the address in from a text file and none of these worked. Deleting the nickname fixed it completely.

BTW I have found a rather useful freeware nickname editor.

It is called NK2View and is available here: http://www.nirsoft.net/utils/outlook_nk2_autocomplete.html

The nickname file is in %userprofile\Application Data\Microsoft\Outlook and has a nk2 extension. Please heed the warnings about backing up your file before using this application and note we didn't use it to solve this issue. I just thought it would be handy for others.
0
 
LetterpartAuthor Commented:
Although we resolved this issue ourselves (through luck more than skill) I am going to split points between everyone who helped because  appreciate your input.

0
 
MegaNuk3Commented:
Thanks for the update and the solution, I will make a note of that one... So the DL must of changed or been recreated or something...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now