Problem with Javascript in IE - Ultimate Fade-in slideshow

Ok, so I was customizing Dynamic Drive's Ultimate Fade-in slideshow 2.4 when I got to a point where I thought I should check the cross browser compatibility. Safari looked great, Firefox - check, chrome - yup, opera - yes!, Internet Explorer - a JavaScript error!!!! What the?? Can someone please have a look at http://www.metrovp.ca/masters and let me know what could be going on?
jameshuckabonetechAsked:
Who is Participating?
 
Dave BaldwinFixer of ProblemsCommented:
For what it's worth, I'm using a previous version of jquery-min with that script: http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js and it works in all browsers.
0
 
Dave BaldwinFixer of ProblemsCommented:
Get the 'regular' version of jquery instead of the minimized version.  http://jquery.com/  Click on the 'Development' box right above the Download button.  See if that works better.
0
 
jameshuckabonetechAuthor Commented:
I switched to the older version and it's still not working. I changed a few things in the fadeslideshow.js file but have no idea how to go about debugging the ie error:

Message: Invalid argument.
Line: 12
Char: 12949
Code: 0
URI: http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.