Solved

Tecra 8000 won't start after disassembly

Posted on 2010-09-06
16
511 Views
Last Modified: 2013-11-17
Hi Gang,
  I have a Toshiba Tecra 8000 I keep around for minor and simple utility, since it's the only laptop I have with a serial port.
  Anyway, the a/c adapter jack had developed a cracked solder joint and would intermittantly drop power, so  I disassembled the unit to re-solder the joint.
  After reassembly, it won't power up.  When I plug the a/c adapter into the unit, the a/c light comes on green for a few seconds, goes out, then begins to blink once a second in amber.  I disassembled the laptop again and insured that all connectors were tight and everything was plugged in.  Also, I re-seated the memory and hard drive; all with no results.
  I've searched around the web, but can't find anything on what the blinking means.

Any ideas?

Thanks!

- kel -

0
Comment
Question by:KellyOfColorado
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
  • 2
  • +3
16 Comments
 
LVL 92

Expert Comment

by:nobus
ID: 33615398
seems you either  have  broken connection around the DC connector, or you shorted a wire. - did you measure the connector?
0
 
LVL 18

Expert Comment

by:Wakeup
ID: 33615659
I agree with Nobus here.
Usually the Tecra will blink amber instead of green when there's a motherboard issue or power supply issue....again...USUALLY.  That being said if the powersupply/cord is not original, you may have the wrong voltage.  Also check w/ a volt meter, that perhaps the power supply is just failing or not working properly as well.

There's several places out their that have some technical basis as to what the ERROR Code might be based on the amount of beeps and how long the beeps flash etc.

Here's an link:
http://www.hardwareanalysis.com/content/topic/51345/

Let us know what you come up with...or if you can count the sequence of amber flashing etc...
0
 
LVL 92

Expert Comment

by:nobus
ID: 33616465
and inspect the connector, and solderings closely - if possible, measure with an ohmmeter !
0
Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

 

Author Comment

by:KellyOfColorado
ID: 33618711
Thanks, all for the input.  I am confident the solder job is solid; I've been 'driving' a soldering iron for over 45 years  ;-0
  The connection was just a classic cracked joint which I just reflowed with  flux and a small bit of extra solder, so i'm sure it's not broken/damaged/shorted.  When I was a TV Repairman in the early eighties, I must have fixed a million bad connections just like this one.
  The power supply is the original one I've been using with this laptop for the last 8 years.  No problem until the bad solder joint; it still worked then, if I kept gentle sideways tension on the cord, faced west and held my mouth just right.
  Thanks for the link, Wakeup.  I was hoping that the blinking pattern might represent a 'beep code' that would be in a document somewhere and point me to something specific to look at.  And, I will double-check voltages

update shortly...

- kel -
0
 

Author Comment

by:KellyOfColorado
ID: 33619453
Wakeup,  I checked the link you provided, and all the links on that page return 'access forbidden'.  I made some web searches on 'tecra 8000 error codes' without luck.

fyi

- kel -
0
 
LVL 12

Expert Comment

by:Grant1842
ID: 33623664
I allways check the ac adapter first.
http://www.experts-exchange.com/Hardware/Laptops_Notebooks/A_3413-Check-Laptop-Power-Adapter-Voltage.html 
check out the link for help with that.

Chek that the center pin is not spining in the back of the DC power jack I have see this to be a problem.


Now I have tried to refolw the dc power jacks and not work out.
So something I do allot is i solder a little jumper wire from the back of the center pin of the DC power jack around to the bottom of the mother board meets the trace from the power jack.

Ofter i scrap a new spot on the trace and solder the jumper wire to that .
This will bypass the power jack connecting problem and will last lots longer because the wire is flexable :)

0
 
LVL 92

Accepted Solution

by:
nobus earned 500 total points
ID: 33624396
if the solder job is ok - it has to be the reassembly that gives a problem.
i would dissassemble, and redo it again
0
 
LVL 18

Expert Comment

by:Wakeup
ID: 33624588
Ya....I can't find any good links to the Tecra 8000 series model.
My only suggestion on that is to try and contact Toshiba directly?  perhaps they may be able to tell you what the code means?
0
 

Author Comment

by:KellyOfColorado
ID: 33642625
Progress...with new problem
Nobus was on the mark.  I disassembled the unit again and completely stripped it down.  During re-assembly, I moved slowly and examined each step in excruciating detail making sure that all parts were aligned, connectors were firmly seated & straight and screws were tight.
  When I plugged the a/c adapter in, the a/c light was steady green.  So far, so good.  I pressed the power button, and the power led turned on - green - I heard the hard drive initialize and the drive led came on green.
  On the screen, I got the message "EC/KBC Damaged!".   A search found that EC/KBC stands for Embedded Controller/Keyboard Controller.
  I know the battery is not fully functional - before this mongolian cluster one, it would only power the laptop for a few minutes - so I removed the battery, unplugged the power and waited a minute.  Now, when I power it up the display is black; nothing on the screen at all - however, the ON led is green and I hear the drive initialize, in addition to seeing the hard drive light blink.
  A couple of folks had cleared the error message by blowing the dust/junk out of the keyboard or tapping keys to release a stuck key.  I clicked all the keys a couple of times and re-powered with no change. Before de-dusting, I re-seated the keyboard connector and powered the unit up -  again, no change.   Next, I removed the keyboard, air-blew the crud out and re-installed.  Still nothing on the screen.

  Some forums referenced an EC/KBC update that appears to be like a BIOS flash.  That brings me to one possible issue: the first time I disassembled the unit, I unplugged one of the two CMOS batteries and instantly had an " ooh s*** " flash, realizing that unplugging the battery would erase NVRAM.  I expected I'd need to re-set all the CMOS settings, but would that cause the POST to think the EC/KBC was damaged? (the battery I unplugged didn't have an identification, but the *other* one says RTC - Real Time Clock.)

Anyway, suggestions on what next?

(as an aside, I checked the power supply and it was within .04V of the rated voltage while under 1.75A load.)

Thanks, as always!

- kel -
0
 
LVL 92

Expert Comment

by:nobus
ID: 33643994
probably a bad connection on the keyboard cable/connector.
as for the bios, the default settings should work; if you have optimum settings, you can try that also.
or an external keyboard?
0
 

Author Comment

by:KellyOfColorado
ID: 33646955
I can't do anything with settings yet, as there is nothing on the screen.  it stays black as if I haven't powered the unit up.
  External keyboard is a good idea, I'll give that a shot.  Also, I have another 8000 in a box somewhere and will pull the keyboard off it and give that a try too.

Thanks, nobus.  i appreciate your perspective

- kel -
0
 
LVL 92

Expert Comment

by:nobus
ID: 33647983
and an external monitor?  does it show the screen ?
0
 

Author Comment

by:KellyOfColorado
ID: 33648234
ah, excellent point.  I'll check...

- k -
0
 
LVL 12

Expert Comment

by:coredatarecovery
ID: 34201172
Some times, the keyboard cable is not fully seated will generate this error.

The flash code could be battery related as well.

But, if it's giving you an error that the keyboard controller error, the screen works but the screen goes blank next?

I'd flip up the release on the keyboard connector, pull the ribbon and blow the dust out of the connector and reseat the keyboard cable.
0
 
LVL 88

Expert Comment

by:rindi
ID: 34949819
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lithium-ion batteries area cornerstone of today's portable electronic devices, and even though they are relied upon heavily, their chemistry and origin are not of common knowledge. This article is about a device on which every smartphone, laptop, an…
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question