opensuse live 11.3 cd not working

Posted on 2010-09-07
Last Modified: 2012-06-27
I purchased an opensuse live cd and seem to be having some problems in using it.
I have a PC with windows xp sp3 installed

I boot the machine andI insert the cd in a CD drive
The welcome screen opens and passes to the next screen where openSuse Live Gnome is selected
Linux kernal is loaded and a gnome appears
After a little time a progress bar appears and when this has reached about 60% the screen goes blank.

If I try to remove the CD at this point I cannot. I have to reboot before the CD will reopen
Can anyone say what may be wrong please?
Many thanks
Question by:johnhardy
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 4
LVL 24

Expert Comment

ID: 33615984
I am not too sure.  However, it might be your display card compatibility issue.  Could you let us know your display card model?

Author Comment

ID: 33616421
What's a display card please?

Author Comment

ID: 33616477
I can see in system information/Components/multimedia/display
the name is ATi Radeon HD 4650
Does that help?
Are You Using the Best Web Development Editor?

The worlds of web hosting and web development are constantly evolving. Every year we see design trends change, coding standards adapt and new frameworks/CMS created. With such a quick pace of change it’s easy to get lost trying to keep up.

See if your editor made the list.


Author Comment

ID: 33617420
I tried another machine and it works on that.
LVL 24

Expert Comment

ID: 33618114
Hi johnhardy,

SuSE 11.3 have some problem with ATI cards.  As long as your "other" machine is not using ATI, it should work fine.

To install SuSE 11.3 on the machine with ATI Radeon HD 4650, you can follow the steps in this forum:

Author Comment

ID: 33620534
Thanks slyong
on page it says
"For a liveCD, instead of pressing '3' you need to select F3 and select the TEXT boot".

I find if I press F3 the Text selection shows but on selection nothing happens.
I entered 3 and F3 in the boot box and this take me into the Linux command view.

As soon as I enter any command with 'sax2' I get a message
If 'sax2' is not a typo you can use a command not found
If I type cnf sax2 I get command not found.

LVL 24

Expert Comment

ID: 33622462
No worries johnhardy, did you do the "su" thingy?:

Try booting the liveCD to a text mode. Do this by pressing F3 when the first boot selection menu appears. Select text.

That will take you to a full screen text. Login as user "linux" (no quotes) and press <enter> for password. Then switch users to root by typing "su" (no quotes) and press <enter> for password.

Author Comment

ID: 33624832
When I run the Live cd the top menu item is
OpenSUSE Live (Gnome)

If I press F3 it opens a message box
The Top item is Text Mode
If I select this the message box closes and nothing happens.

I can see the Boot Options line at the bottom. I tried entering "Text"  there but eventually that resuled in a reboot.


Author Comment

ID: 33624891
I further tried and entered Text Mode in the Boot Options line
This went through a number of configuration lines eventually arriving at
linux login:
I entered linux and received the message
Have a lot of fun
I entered su and the text changed to red with a line of
linux:/home/linux #

During the configuaration there were two red error lines the last of which was
Failed services in runlevel 3:

Author Comment

ID: 33624897
I wonder if the display card should (could) be changed?
LVL 24

Accepted Solution

slyong earned 500 total points
ID: 33625292
Sorry that I am really shooting in the black because I do not have an ATI graphics card.  This blank screen problem is really pertaining to the graphic card issue.  If you change it to a nVidia card, I am pretty sure it will work.

Author Comment

ID: 33625385
I understand and thanks so much for all the help.

I think I can arrage the fitment of one of these and will proceed on these lines.
Thanks again

Featured Post

Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Fine Tune your automatic Updates for Ubuntu / Debian
In the first part of this tutorial we will cover the prerequisites for installing SQL Server vNext on Linux.
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question