Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Sonicwall TZ170

Posted on 2010-09-07
6
Medium Priority
?
364 Views
Last Modified: 2012-05-10
Hi, I am having difficulty accessing my sonicwall TZ170 on my LAN. All times I'll receive the prompt for username/password. Sometimes i can access it but there are times when i can't acess it completely. The username and password are correct. The error messages state that there is a timeout, any ideas?
0
Comment
Question by:jagdeep37
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
6 Comments
 
LVL 2

Accepted Solution

by:
anoym earned 1000 total points
ID: 33617371
Pls ask sonicwall support, sometimes the software update is needed.
0
 

Author Comment

by:jagdeep37
ID: 33617652
If it is a software update then it should either work or not work, however my access is intermittent
0
 
LVL 33

Expert Comment

by:digitap
ID: 33619400
If you restart the sonicwall, can you login to it? Also, unplug the sonicwall and ping the sonicwall IP from a host on the network.  It sounds akin to a scenario where you have a device with the same IP as the sonicwall.If the loaded image of the firmware has become corrupt, you might have to reboot to safe mode in order to get it back on line.  When booted to safe mode, you can boot from the factory image which is burned into the sonicwall and then reconfigure your applianace.  If you can get logged onto the 170 for about 5 min, then get a configuration saved off.  You can either backup the sonicwall including the firmware and configuration or just the configuration.  The issue you describe, makes me belive you need to scrap the image currently loaded and start over.  So, login to the sonicwall > System > Settings and save the configuration.  Once you boot to safe mode and boot from the factory image, you can skip the wizard, login and load the configuration you saved off.  That should fix it.
0
 
LVL 33

Expert Comment

by:digitap
ID: 33731222
so, did the update fix it?  what did sonicwall support say?
0
 
LVL 33

Expert Comment

by:digitap
ID: 33764870
all the solutions are guesses and the other has not provided the final solution.  suggest delete without refund.
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
In this article, we’ll look at how to deploy ProxySQL.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question