Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

No Internet when connected to Sonic Wall VPN

Posted on 2010-09-07
9
975 Views
Last Modified: 2012-05-10
Hello Sonic Wall experts,

We have a Sonic Wall TZ 210 which works good for VPN but when your connected to it you can't access the Internet.

I imagine this must be a split tunneling issue, does anyone know how to fix this?

Thanks,
0
Comment
Question by:mightyquinn889
9 Comments
 
LVL 4

Accepted Solution

by:
tmazowski earned 250 total points
ID: 33617162
When you look at the properties on the VPN policy, what is selected under "allow connections to"?

Do you have the checkbox for "Set Default Route as this gateway" checked?
0
 
LVL 17

Expert Comment

by:sgsm81
ID: 33617211
Also check the DNS on the VPN connection, run tracert and ping to identify where you can and cannot access then check your settings
0
 
LVL 3

Author Comment

by:mightyquinn889
ID: 33618800
Yes "Set Default Route as this Gateway" is checked

As far as checking DNS, you can ping/access anything internall not externally
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 4

Expert Comment

by:tmazowski
ID: 33618898
I'd look at the firewall rules next. Is there any rule allowing/blocking traffic from the VPN IP subnet to the WAN.
0
 
LVL 5

Assisted Solution

by:mittermueller
mittermueller earned 250 total points
ID: 33619583
0
 
LVL 6

Expert Comment

by:caskrist
ID: 33621283
This works for me.
VPN-tab-client.png
0
 
LVL 3

Author Comment

by:mightyquinn889
ID: 33621532
http://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=3523

Following this article I think it's fixed.

I changed our default gateway to 0.0.0.0 and unchecked "set default route to gateway"

let me test more tonight and I'll give an update tomorrow

Thanks everyone for you input
0
 
LVL 3

Author Comment

by:mightyquinn889
ID: 33626790
My change fixed the issue.. Thanks for everyone's help.

I'll split the points..
0
 
LVL 3

Author Closing Comment

by:mightyquinn889
ID: 33626809
Found answer myself
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Using Windows 2008 RRAS, I was able to successfully VPN into the network, but I was having problems restricting my test user from accessing certain things on the network.  I used Google in order to try to find out how to stop people from accessing c…
Like many others, when I created a Windows 2008 RRAS VPN server, I connected via PPTP, and still do, but there are problems that can arise from solely using PPTP.  One particular problem was that the CFO of the company used a Virgin Broadband Wirele…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question