Link to home
Start Free TrialLog in
Avatar of wantabe2
wantabe2Flag for United States of America

asked on

Adobe Error when sending email

I am using Adobe Pro with the latest updates. I am also using Lotus Notes 8.5. When I open a .pdf file & click on the email button to automatically attach it to an email I get the foolowing error:

"Acrobat is unable to connect to your email program."

I am also using Win 7 pro 64 bit. I have Lotus Notes set as the default email client...any ideas how to fix this?
Capture.PNG
Avatar of ErwindeVries
ErwindeVries
Flag of Netherlands image

Its a common problem you must select that lotus notes is your default email client for adobe to find it.

1.Log into your Notes account and go to File option in the top menu.
2.Choose Preferences and select User Preferences
3.In the window that is opening up, click on Mail and choose Internet.
4.You will find a section called Default Mail account in which the option to choose Lotus Notes as your default mail client is available. Enable it.
5.You will also have another option to check whether Lotus Notes is your default mail client every time you start your system. Even if you accidently change the settings, Notes will prompt you when you start the system the next time and helps you ensure that Notes is configured as your default mail client .
6.Click OK to close the window and restart your system.
7.You will be prompted whether to change Notes as your default mail client. Click yes to it.

Try if this works for you.
If the top solution doesnt work for you:

1.  In IE, turn off the Windows Live toolbar.

Try if this will work for you.
Avatar of wantabe2

ASKER

Neither of the above worked...I think my problem relates to me installing MIcrosoft Office prior to Lotus Notes. I just uninstalled Outlook & it did not help matters any.
After deinstalling Outlook did you check the first solution again.
What about manually attaching it to an email through lotus does that work?
Yes....manually attaching the form in an email will work fine but it is not an option.I have several users & the email feature wotks fine on some clients but not on a few. They have the same version of Lotus Notes, OS, & Adobe....could it be a registry setting?
It could be a registry setting i will look at that possibilty tomorrow but i want you to try one more thing first.

Go to Configuration screen
Network and Internet
Manage plugin's for browser
Manage plugin's
Then select Lotus and click on set as default and try.

Apologie for some wrong links cause i have dutch windows 7 and i needed to rougly translate.
I quickly checked some documentation and found this:
==================================
REGEDIT4

[HKEY_CLASSES_ROOT\mailto]
@="URL:MailTo Protocol"
"EditFlags"=hex:02,00,00,00
"URL Protocol"=""

[HKEY_CLASSES_ROOT\mailto\DefaultIcon]
@="C:\\PROGRAM FILES\\OUTLOOK EXPRESS\\MSIMN.EXE,-2"

[HKEY_CLASSES_ROOT\mailto\shell]

[HKEY_CLASSES_ROOT\mailto\shell\open]

[HKEY_CLASSES_ROOT\mailto\shell\open\command]
@="\"C:\\PROGRAM FILES\\OUTLOOK EXPRESS\\MSIMN.EXE\" /mailurl:%1"
==================================
So copy everything between the lines, paste it into Notepad, change the path to Notes, then save it as notes.reg and merge it into the registry.
Still no luck....in this senerio it is working fine on my computer....I went to the registry on my computer to the [HKEY_CLASSES_ROOT\mailto]
location & exported that key & came to this computer & imported it to see if it would fix it & it didn't work either...I'm clueless as to what to do. I even uninstalled Adobe, & deleted the folders & then rebooted it & it still is not working.
ASKER CERTIFIED SOLUTION
Avatar of ErwindeVries
ErwindeVries
Flag of Netherlands image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I'll give that a shot & let you know what happens
Re-Installing Lotus Notes fix it!!!! Thanks